1. mrimperfect's Avatar
    Haven't had any issues with the the wi-fi on my Z10 until just recently. Somewhere something happened so that now my wifi will randomly turn off. If I turn it back on, all the wifi profiles will be gone and it will not be able to detect any wireless networks. Only a reboot helps with restoring wifi.

    Anyone else having similar issues? Not sure how to check what's causing this. I looked at the logs in the advanced wifi settings but it's empty.

    Posted via CB10
    09-21-14 08:30 AM
  2. jaydee5799's Avatar
    Have you tried updating your OS recently?
    09-21-14 08:41 AM
  3. BigBadWulf's Avatar
    Title fixed and thread moved. Let's see about getting you some help now...

    Nothing I've run into on any OS, though I have had Wi-Fi turn off after a reboot. What OS version are you on, and can you think of any app upgrades etc that occurred just before this started?
    09-21-14 08:42 AM
  4. billsterjito's Avatar
    I'm on 1052 and my Wi-Fi Will turn off after a reboot but I'm always able to get it back if I turn it on again.
    09-21-14 08:45 AM
  5. kbz1960's Avatar
    Have tried rebooting by holding both volume buttons until it does?
    09-21-14 08:54 AM
  6. jefbeard911's Avatar
    I had a really strange thing happen a couple times over the past 3 weeks and it only happened in one specific location / wifi network.

    I was in Carl's Jr (Saigon, Vietnam) a couple weeks ago. After I connected to their network my Z3 started to act funny. I lost all of my contacts, BlackBerry Hub tried to load continuously. When I rebooted it just hung. I powered it off. When I got home I turned it on, and after a couple reboots it was fine. I forgot about it.

    I went into Carl's a couple days ago and the same thing happened after I connected to them again (I didn't connect the problem with Carl's initially). All my contacts disappeared, etc. I noticed this time that the H+ icon got really small. It hung when I tried to reboot. Anyway. When I got home it fixed itself and is fine now...


    via CB10 from my awesome BlackBerry Z3
    09-21-14 10:39 AM
  7. GiantSchnauzer's Avatar
    Better tell Carl senior about this! , no but seriously, do you have inter-access point handover checked in the network settings? That fixes a lot if problems involving public places with lots of access points with the same ssid

    Z30 Pooooooooower!
    09-21-14 10:42 AM
  8. jefbeard911's Avatar
    Huh, I will check and check the box if not..who knew? Thanks.

    via CB10 from my awesome BlackBerry Z3
    09-21-14 10:46 AM
  9. mrimperfect's Avatar
    I'll try the reboot with both volume buttons pressed, but first what does that do?

    I'm running the stock from TMO USA.

    Posted via CB10
    09-21-14 07:12 PM
  10. mrimperfect's Avatar
    I did go a little app crazy and updated a bunch of apps and experimented with a few from the Amazon app store. I installed Bamboo Paper, ABI Notes, Zinio, Task Master, Sound Board, maybe a few more. Dunno if any of those would cause this.

    Also I have not been able to backup using Link. Is it true that Sachesi will also create a backup of phone apps? I may want to just wipe my phone clean and install just the apps I use, as I need them, from the backup.

    Posted via CB10
    09-21-14 07:19 PM
  11. kbz1960's Avatar
    I'll try the reboot with both volume buttons pressed, but first what does that do?

    I'm running the stock from TMO USA.

    Posted via CB10
    It just reboots it differently and sometimes kicks things in.
    09-22-14 11:13 AM
  12. GiantSchnauzer's Avatar
    It's supposed to be a "hard" reset as opposed to a " soft" reset when done through the menu

    Z30 Pooooooooower!
    09-25-14 05:11 AM
  13. kbz1960's Avatar
    I have been getting this the last couple days but only with my wifi hotspot
    09-25-14 05:31 AM
  14. mrimperfect's Avatar
    So doing the two button reset didn't seem to help. Every time I power down my phone (mostly due to a battery change). I lose all wifi configurations. That is very annoying as I can't keep bothering IT to setup my wifi as they are the only ones with the the wifi passwords.

    I'm sure their comment soon enough will be, "you should just get a modern phone like an iPhone or Android ".

    Posted via CB10
    09-26-14 11:23 AM
  15. Roopak Saini's Avatar
    Anyone got the solution?

    My sexyberry
    09-27-14 01:33 PM
  16. kbz1960's Avatar
    Try turning off your mobile network and reboot. Then turn the mobile back on.
    09-27-14 02:36 PM
  17. Roopak Saini's Avatar
    This trick is not working

    My sexyberry
    09-28-14 10:24 AM
  18. kbz1960's Avatar
    Maybe get a replacement or try a leak.
    09-28-14 04:19 PM
  19. Roopak Saini's Avatar
    Leak 10.3 can resolve this?

    My sexyberry
    09-28-14 11:07 PM
  20. kbz1960's Avatar
    Don't know. All you can do is try it n
    09-29-14 03:02 PM
  21. gnasher666's Avatar
    Anyone got the solution?

    My sexyberry
    I've had similar issues, in the end I had to remove all saved wifi networks and then added them again once detected.

    BTW, I had to do this while I was out and about so it didn't detect any of my saved networks.
    09-30-14 05:44 AM

Similar Threads

  1. Help Needed: Battery Drains Like A Leaking Bucket
    By Mudinho in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 09-21-14, 10:08 PM
  2. How do I fix Line Messenger keyboard issue on
    By nOinfoprovided in forum BB10 Leaked/Beta OS
    Replies: 23
    Last Post: 09-21-14, 08:41 AM
  3. Quick help guys
    By alvinjohnfrancisco in forum Site Feedback & Help
    Replies: 2
    Last Post: 09-21-14, 01:48 AM
  4. Replies: 2
    Last Post: 09-21-14, 12:29 AM
  5. Quick help guys
    By alvinjohnfrancisco in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-20-14, 10:19 PM