1. Centerman66's Avatar
    Hello all. Today i decided to try BB Blend Beta. What a disaster. While the new interface on the computer looked lovely, it was slower than snot. I have not replaced BB Blend Beta on my computer, but need to downgrade the Blend app on my Z30 running 10.3.1.2744. Can someone send me a link to a blend file or tell me what such a file might be named? I have all the OS files from various incarnations of 10.3.1 and know how to use Sachesi. Thanks in advance to this wonderful community.
    05-15-15 11:40 AM
  2. theonecid's Avatar
    Hello all. Today i decided to try BB Blend Beta. What a disaster. While the new interface on the computer looked lovely, it was slower than snot. I have not replaced BB Blend Beta on my computer, but need to downgrade the Blend app on my Z30 running 10.3.1.2744. Can someone send me a link to a blend file or tell me what such a file might be named? I have all the OS files from various incarnations of 10.3.1 and know how to use Sachesi. Thanks in advance to this wonderful community.
    I've been experiencing the same issues. Even the old version was totally bad as well. I'm starting to wonder if it's only me or is the app really that bad, I can't get anything to load on it and if it does, it's slow as hell.
    Attachment 352968
    Attachment 352969
    Attachment 352970
    05-15-15 12:09 PM
  3. carlosdaroo's Avatar
    I'm on the beta and I find the opposite, speed has improved considerably with this latest release. See if it works fast connected using USB and if so it could be the wireless or carrier signal or wifi is maybe impacting? They still do need to tweak the app more as it still intermittently doesn't allow me to connect and requires a reboot of the phone or computer, that needs addressing.

    Posted via CB10
    05-15-15 01:53 PM
  4. Centerman66's Avatar
    I'm on the beta and I find the opposite, speed has improved considerably with this latest release. See if it works fast connected using USB and if so it could be the wireless or carrier signal or wifi is maybe impacting? They still do need to tweak the app more as it still intermittently doesn't allow me to connect and requires a reboot of the phone or computer, that needs addressing.

    Posted via CB10
    Thanks. After a reboot of the phone and a little patience while Blend Desktop loaded up all the stuff, it is now working ok.
    05-15-15 03:05 PM

Similar Threads

  1. Blend 1.2 servey available in BlackBerry beta zone
    By Originalloverman in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-16-15, 02:14 PM
  2. Classic Help! Why does my phone continue to play the same ringtone?
    By Brian Abbondandolo in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-15-15, 05:30 PM
  3. Replies: 1
    Last Post: 05-15-15, 10:04 AM
  4. Switching from Z10 to Passport
    By CAB64 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-15-15, 09:35 AM
  5. Blend is slow
    By bcbobcat22 in forum BlackBerry Blend
    Replies: 1
    Last Post: 05-15-15, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD