1. CrackBerry Question's Avatar
    I recently upgraded to a 10.3.2 version on my z10 after i had issues with a previous leaked version.Until recently i removed the battery only for it to blink red in sequence 6 times.I have tried reloading with bblink,the led turn green, after a while turns red again and says could not reload your software.Help!!
    09-02-16 10:07 PM
  2. DaFoxGrey's Avatar
    Is the version of 10.3.2 you installed a version that is higher than the previous version you had on the device?
    Once you install and OS higher than 10.3.2.500 and try to install an earlier OS, you can get the error you are having. This also goes for any version newer than 10.3.2.500. Like if you tries to install the Dev OD 10.3.3.xxx and tried to go back to any 10.3.2.xxxx OS, it will fail.

    Also, what exact model of Z10 do you have?
    Early model Z10 STL100-1 devices had different hardware and used a slightly different OS from other Z10 models.
    If you try and load a non-STL100-1 OS on a STA100-1, or try and load a STL100-1 OS on any other Z10 model, you can get the error you are having.
    09-06-16 03:52 PM

Similar Threads

  1. What happens when my contract expires?
    By punbb in forum Telus Canada
    Replies: 18
    Last Post: 10-27-16, 04:31 PM
  2. Replies: 2
    Last Post: 09-03-16, 01:14 PM
  3. good FM transmiter for my Leap
    By al49er89 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 09-02-16, 03:42 PM
  4. Replies: 1
    Last Post: 09-02-16, 12:48 PM
  5. how do I delete a calendar feed from a z10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-16, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD