1. elliotwine's Avatar
    I tried to open a Facebook message on my phone, which crashed it. When I rebooted the phone, the hub was constantly trying to boot up for about 10 minutes until I got fed up and rebooted the hub myself. No apps will open for more than half a second at which point they crash and send me back to the homescreen. I can make outgoing calls, but must type in the number as it does not recognize any of the information on my phone.
    So before you suggest all information to me, here is the situation:
    1) I have tried battery pulls and hard resets using the volume keys. Both ineffective.
    2) I am using a Mac that runs OS 10.6.8, therefore not 10.7 which means I cannot download BB Link. I will do my best to get to a PC because my laptop is too old to upgrade to a newer software.
    When I boot the phone up, it asks me for the numerical password and not my picture password, and the first thing I see after this is the setting app open on the open apps screen. When I go into it, however, it crashes.
    Any help here?
    Last edited by elliotwine; 02-23-15 at 01:08 PM.
    02-23-15 12:35 PM
  2. diegonei's Avatar
    Backup only you apps (minus blackberry runtime), then separately backup your settings, and wipe. You should get rid of all kinks. Reload and enjoy.
    02-23-15 01:02 PM
  3. elliotwine's Avatar
    I'm not sure how to do those types of backups, and this is assuming I'm able to get to a computer that will permit me to download blackberry link. Is it possible to get an older version of BB Link that is compatible with Mac Snow Leopard OS 10.6.8?
    02-23-15 01:09 PM
  4. Rustybronco's Avatar
    02-24-15 07:56 AM

Similar Threads

  1. Can I say Thank You to the person/people who run this site?
    By JonesMichelle20 in forum Site Feedback & Help
    Replies: 4
    Last Post: 02-24-15, 08:56 AM
  2. Replies: 2
    Last Post: 02-24-15, 06:41 AM
  3. Q10 and Z10 no notifications after 10.3 update
    By freakshow1234 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-23-15, 01:36 PM
  4. Dark Colour For Hub on 10.3
    By Sadat Aomine in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD