1. Heavens1's Avatar
    Well I'm a bit confused about what software is the major current release. My Classic is new and recently acquired unlocked AT&T SQC100-2 and self loaded software:10.3.2.556; and yet the latest auto loader file is:10.3.2.2888, and in various other threads this appears to be the release version people discuss.

    So, is 10.3.2.556 the most current version across the BB10 world?

    (I want to ensure that I haven't got any legacy AT&T software hanging around so want to auto load, but auto load's file is older than mine)

    PS: I'm in Aus
    08-06-16 09:19 PM
  2. Blackberry4Shizzle's Avatar
    I dunno about general release but I'm in the UK and i've got 10.3.2.2836 which is the latest I can get with O2

    Posted via CB10 on my Classic
    Heavens1 likes this.
    08-06-16 09:25 PM
  3. gruv4u's Avatar
    What I have on my...

     Z10 STL 100-3 with vitamin (SR) 10.3.2.2836 (OS version 10.3.2.2876) on AT&T
    Heavens1 likes this.
    08-06-16 09:26 PM
  4. YeemanBB's Avatar
    You can simply check if there is a software update from your carrier in Settings > Software Updates

    Posted via CB10
    08-07-16 12:59 PM
  5. thurask's Avatar
    Software release 10.3.2.556 (aka OS 10.3.2.858) is the current release for one of the American carriers (can't remember which). 10.3.2.2xxx versions are for other carriers and/or factory unlocked devices, depending on the version. Of course, one could bypass their carrier completely and autoloader the latest OS, which is 10.3.2.2888.
    08-07-16 01:05 PM
  6. Heavens1's Avatar
    @thurask, I want to use autoloader but it seems that my OS, which comes directly from Blackberry because my ISP (Optus) doesn't support the Classic, is a later release version than the autoloader version.

    Wouldn't. 10.3.2.556 be higher than 10.3.2.2888?
    08-07-16 03:15 PM
  7. thurask's Avatar
    @thurask, I want to use autoloader but it seems that my OS, which comes directly from Blackberry because my ISP (Optus) doesn't support the Classic, is a later release version than the autoloader version.

    Wouldn't. 10.3.2.556 be higher than 10.3.2.2888?
    Is 2888 a larger number than 556/858?
    08-07-16 03:19 PM
  8. Heavens1's Avatar
    Oh okay I'm thick. I hadn't read it that way (embarrassed).

    Posted via CB10
    08-07-16 03:27 PM
  9. pneumasax's Avatar
    Don't worry Heavens1. I read it that way too. My OS is the same as yours on AT&T and now for some reason Power Tools isn't working correctly as well as a few more "issues" right now.

    Posted via CB10
    Heavens1 likes this.
    09-03-16 07:58 PM

Similar Threads

  1. is that possible to change my priv from android to bb 10 OS
    By CrackBerry Question in forum Ask a Question
    Replies: 13
    Last Post: 12-11-17, 10:04 AM
  2. Is Blackberry Hub + supported by Cyanogen.
    By m4766bean in forum Android Apps
    Replies: 6
    Last Post: 08-22-16, 03:36 PM
  3. REALLY Miss my Passport!
    By jonhoffman46 in forum BlackBerry Passport
    Replies: 25
    Last Post: 08-12-16, 09:08 AM
  4. What is the size and weight of the BB Rome, please?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-06-16, 12:06 PM
  5. why wont my desktop software recognixe my priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-16, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD