10-09-13 01:24 PM
53 123
tools
  1. Sheaner19's Avatar
    My BlackBerry used to be like this but now it pulls in email10 to 15 seconds sooner then my iPad.

    IROC-Z10 But Mostly She Rocks Me!
    10-09-13 12:32 PM
  2. jhimmel's Avatar
    Wayne, not sure what is going on there. I know this does not help you with your issue, but... I have (3) Gmail, and (1) Outlook.com accounts. My Z10 and my PC (and Playbook) all receive the emails within a second or two of each other. I am not experiencing a delay on any of them. My accounts are all set to forever. I have set the update interval to 2 hrs, because I saw that my emails come in instantly regardless of that setting. My Gmail accounts are as IMAP, Push enabled. The Outlook account just sets itself up as push anyway - (option greyed out). Initial sync'ing does take quite a while, and my Hub becomes unusable for 20 seconds or so the FIRST time I move an email to a previously un-sync'ed Gmail folder. Each time I move an email to a folder, it turns on the sync switch for that folder (automatically by default). Once a folder is sync'ed, there is no more delay when I move something there or access it. I do NOT choose to sync all folders on initial setup - I prefer to let it happen as needed. Folders that I seldom use may not sync for days or weeks until I send something there and sync is then triggered. I find this works fine for me. But after a few somewhat painful days of getting it all sync'ed and up to speed, it works smoothly. I wish I had a better answer for you.
    10-09-13 01:10 PM
  3. Wayne_Enterprises's Avatar
    Wayne, not sure what is going on there. I know this does not help you with your issue, but... I have (3) Gmail, and (1) Outlook.com accounts. My Z10 and my PC (and Playbook) all receive the emails within a second or two of each other. I am not experiencing a delay on any of them. My accounts are all set to forever. I have set the update interval to 2 hrs, because I saw that my emails come in instantly regardless of that setting. My Gmail accounts are as IMAP, Push enabled. The Outlook account just sets itself up as push anyway - (option greyed out). Initial sync'ing does take quite a while, and my Hub becomes unusable for 20 seconds or so the FIRST time I move an email to a previously un-sync'ed Gmail folder. Each time I move an email to a folder, it turns on the sync switch for that folder (automatically by default). Once a folder is sync'ed, there is no more delay when I move something there or access it. I do NOT choose to sync all folders on initial setup - I prefer to let it happen as needed. Folders that I seldom use may not sync for days or weeks until I send something there and sync is then triggered. I find this works fine for me. But after a few somewhat painful days of getting it all sync'ed and up to speed, it works smoothly. I wish I had a better answer for you.
    All good, appreciate the note. Honestly just think the volume of emails I get is too much for the way they've designed the Push system in OS 10. Who knows.

    Posted via CB10 on 10.1.0.4780
    10-09-13 01:24 PM
53 123

Similar Threads

  1. BlackBerry finally making progress with the App situation.
    By Chase_Manley in forum General BlackBerry News, Discussion & Rumors
    Replies: 65
    Last Post: 10-17-13, 09:58 PM
  2. What should BlackBerry Do now
    By ukmight in forum Armchair CEO
    Replies: 9
    Last Post: 10-09-13, 09:57 AM
  3. Post Your Favorite Collage Using your Z10
    By filmansantiago in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-08-13, 07:52 PM
  4. Docs to Go .XLS
    By TheQuietRioter in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 10-08-13, 12:02 AM
  5. Replies: 3
    Last Post: 10-07-13, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD