1. Easypants's Avatar
    I'm always accidently triggering assistant by clicking the nuts button. Anyway to disable this?

    Posted via CB10
    10-03-14 06:29 PM
  2. FrankIAm's Avatar
    Settings > assistant > activate with mute key
    Banco likes this.
    10-03-14 06:34 PM
  3. jwhitley80's Avatar
    I have never had this problem..... never accidently hit it? maybe just me? Under settings-BlackBerry Assistant ... untoggle Activate with Mute Key.
    10-03-14 06:34 PM
  4. Class--'s Avatar
    Using my z10 I never had this problem but with two different z30s I found I was for ever doing it. Just grazing the mute button depresses the mute button unlike z10

    From Z10 to Z30 and loving it
    10-03-14 06:37 PM
  5. Easypants's Avatar
    Thanks for the settings info.
    Ya this us only a z30 problem.
    Not a problem for z10


    Posted via CB10
    10-04-14 01:36 PM
  6. Easypants's Avatar
    Settings > assistant > activate with mute key
    Thanks.

    On 10.2.1 it is actually
    Settings>voice control > turn on with mute button

    Small detail but I mention it do others dont get confused

    Posted via CB10
    10-04-14 01:41 PM

Similar Threads

  1. How to get Unlocked Passport Working on AT&T
    By blanc71 in forum BlackBerry Passport
    Replies: 13
    Last Post: 10-26-14, 01:48 PM
  2. Ask virtual assistant...
    By incongruent in forum BlackBerry Passport
    Replies: 11
    Last Post: 10-04-14, 02:56 PM
  3. Which US GSM Carrier to go with for LTE
    By ridersinc in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-03-14, 10:47 PM
  4. BB Hub Twitter Annoyance
    By AlexanderJJJ in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-03-14, 10:41 PM
  5. Easy to drop!
    By cellphonejunkey in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-03-14, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD