1. ArchBerr's Avatar
    I noticed that when wifi is on & you try to send an mms, it does not go through, general problems error... Is there a fix for this? Is it connected to the wifi calling option? Is there anyway to turn off wifi calling?
    12-14-17 10:37 AM
  2. scrannel's Avatar
    Have this issue on my Z30, but only with wifi calling. On straight cell, no issue. But I believe you do need cell not JUST wifi.
    12-29-17 10:41 AM
  3. Davis Rayler's Avatar
    Me too, it's because of the WIFI Calling, you must turn it off

    Posted via CB10
    12-29-17 03:10 PM
  4. ArchBerr's Avatar
    Have this issue on my Z30, but only with wifi calling. On straight cell, no issue. But I believe you do need cell not JUST wifi.
    use this app... I think its the only way to turn off wifi calling

    https://appworld.blackberry.com/webs...24900/?lang=en
    01-02-18 06:53 PM
  5. Kryngle's Avatar
    I can't send MMS if my wifi is on and data is off. May be cause your data is off. I've always experienced this with every device I've ever owned. I think it's normal for this to happen but what do I know?

    Posted via CB10
    01-03-18 10:44 AM
  6. glwerry's Avatar
    This is ODD to see this surfacing in the BB10 world.

    I had this problem when I switched to Android (PRIV) from BB10. I switched the wife from iPhone to PRIV and she had the same issue show up.
    I was really under the impression that this was an Android-specific issue.

    Very strange.
    01-03-18 11:17 AM
  7. scrannel's Avatar
    I can't send MMS if my wifi is on and data is off. May be cause your data is off. I've always experienced this with every device I've ever owned. I think it's normal for this to happen but what do I know?

    Posted via CB10
    Yes, you need a cell connection not just wifi.
    01-05-18 10:41 AM

Similar Threads

  1. Vibration issue: is my vibrating motor broken?
    By Gabriele Dente in forum BlackBerry KEYone
    Replies: 5
    Last Post: 12-16-17, 11:45 AM
  2. Camera can not start
    By Vicky Ndindut in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-14-17, 10:29 PM
  3. WTT: iPad mini 4 (unlocked & wifi) 64 gb for att keyone
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 15
    Last Post: 12-14-17, 07:33 PM
  4. Screen swipes not recognized
    By hectop in forum BlackBerry DTEK60
    Replies: 0
    Last Post: 12-14-17, 09:38 AM
  5. Print to go problem
    By slparry in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 12-14-17, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD