1. kaze_25's Avatar
    So for the last few weeks when people have been sending me MMS messages, occasionally they've been downloading to my phone in a very strange way. Basically, I've been getting what looks like the raw HTML code instead of a picture. There is just tons and tons of code. Is there any explanation as to why this could be happening? I've tried battery pulls many times already and nothing. And a software reload is last resort only. I'm on the WIND network and am using a Z10 STL-3. Any help would be greatly appreciated!!

    I'm including a copy/paste below of the first few lines of what I've been getting, but I've removed any identifying info such as phone numbers.

    Received: by mms2.mms.rogers.com (Multimedia IP message store 7.2.30) id 53E104B4006C7880 for +15555555555/TYPE=PLMN@icmms1.sun5.lightsurf.net; Thu, 18 Sep 2014 15:43:44 -0400
    Date: Thu, 18 Sep 2014 15:43:42 -0400
    From: +15555555555/TYPE=PLMN
    Sender: +11234567890/TYPE=PLMN@icmms1.sun5.lightsurf.net
    Sender: +11234567890/TYPE=PLMN@icmms1.sun5.lightsurf.net
    To: +15555555555/TYPE=PLMN
    MIME-Version: 1.0
    Content-Type: multipart/related;Type="application/smil";Start=0.smil;

    Posted via CB10
    Last edited by kaze_25; 09-18-14 at 07:48 PM.
    09-18-14 07:12 PM
  2. jaydee5799's Avatar
    I would try a software reload first and then see what else could be wrong
    09-18-14 08:06 PM
  3. bintheredundat's Avatar
    Have you tried calling wind to see if they can reset you on the network?

    Posted via CB10 on my Z10 Oreo
    09-18-14 08:07 PM
  4. kaze_25's Avatar
    I haven't called WIND yet, but if there are no other fixes I might end up having to. In the interim, setting MMS messages to manual retrieval seems to be working so far as a temporary fix

    Posted via CB10
    09-19-14 08:48 AM
  5. kaze_25's Avatar
    Whoops, never mind about that fix. Just received two messages like this again

    Posted via CB10
    09-19-14 10:01 AM

Similar Threads

  1. Passport will be on Rogers right away!
    By Patrick Pierobon in forum BlackBerry Passport
    Replies: 56
    Last Post: 09-24-14, 05:53 PM
  2. Is BlackBerry updating its Website or is something else going on
    By CRACKBERRY_OZ in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 09-18-14, 06:34 PM
  3. Replies: 1
    Last Post: 09-18-14, 04:29 PM
  4. Can I turn off the touchscreen on my Blackberry Bold 9930
    By saltyqueen in forum Ask a Question
    Replies: 1
    Last Post: 09-18-14, 02:50 PM
  5. Help my z10 wont charge
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-14, 02:47 PM