1. CpE CKS's Avatar
    I'm on Z10STL100-2/10.3.1.1154 for more than a month now. And this is the only time I experienced this problem.

    After replying to a SMS, I immediately went back to the hub by swiping. As we know, the triage will appear for a moment. By that time, I accidentally pressed on delete. There was no toast message saying that the message has been deleted but it's not in the hub anymore.

    After awhile, my LED notified me and I knew that it was a SMS from the contact I sent the message to from the stated above. I opened the hub and no new SMS message was there. I thought the LED notification went wrong. But when I composed a message for that contact, all the messages from the chat before I deleted it was still there.

    As it appears, that SMS from that particular number is not appearing in the hub anymore. Whatever I try to do, it just won't show up anymore. I can't even delete the chat nor clear it. Maybe because it's not recognized as a chat anymore since it's not appearing in the hub.

    I've tried resetting the hub, changing SMS themes, renaming the chat, restarting the device, hard reset, battery pull.

    Before I reload my device to the official OS, is there someone who can help me?

    This is really disappointing. I know I'm on a leak OS, but I didn't expect that a glitch will be present after a long time.

    Thank you for reading this post
    01-13-15 05:41 PM
  2. jaydee5799's Avatar
    Were you ever able to solve this issue? Did a reload of the software bring back the chat?
    01-21-15 12:33 PM

Similar Threads

  1. BlackBerry passport in the cold
    By olga421 in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-21-15, 12:40 PM
  2. How many BlackBerry handset users in world today?
    By CrackBerry Question in forum Ask a Question
    Replies: 15
    Last Post: 01-16-15, 06:47 PM
  3. Are these apps available in Passport?
    By bgoc in forum BlackBerry Passport
    Replies: 9
    Last Post: 01-13-15, 07:25 PM
  4. BlackBerry Classic now available in the UK from O2
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-13-15, 01:40 PM
  5. Why won't Veetle play in hd?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-13-15, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD