1. sereneag's Avatar
    I have a passport and just updated to 10.3.1.2267 OTA. None of the microsoft remote desktop applications that I have tried can connect to a computer or server via a remote desktop gateway server now. It worked fine on 10.3.0. Here are the apps that I have tried since updating:

    Microsoft Remote Desktop (android via snap)
    Microsoft Remote Desktop Beta (android via snap)
    Remote Desktop for Blackberry (native via app world)
    RDP Remote Desktop (android via snap)

    Is anybody else experiencing this?

    Posted via CB10
    02-21-15 10:23 PM
  2. KermEd's Avatar
    I'm still on 10.3 and can also confirm my rdp clients are working aok

    Posted to CB via my Passport | FileArchiveHaven
    02-21-15 10:52 PM
  3. jc_halifax's Avatar
    I'm on 10.3.1.1581 and I can't connect using MS remote desktop either. Worked fine before. Is this an OS upgrade issue ?

    Posted via CB10
    02-26-15 02:25 PM
  4. dvarnai's Avatar
    Same, stopped working

    BlackBerry Q10 SQN100-3
    02-26-15 03:37 PM

Similar Threads

  1. Replies: 68
    Last Post: 05-18-15, 01:26 PM
  2. Replies: 1
    Last Post: 03-05-15, 10:22 AM
  3. Replies: 0
    Last Post: 02-20-15, 04:05 PM
  4. Microsoft Onenote Finally Working
    By damibond in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-19-15, 09:49 AM
  5. BlackBerry Desktop OS?
    By dpaulod in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 02-19-15, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD