1. The_Passporter's Avatar
    I have a SanDisk Ultra 64gb micro sd card in my BlackBerry Passport OG. Recently it has been not allowing me to copy or move files on the SD card and my Pocketcast app has been FAILING the downloads as seen in the pic.
    I can reboot the phone and all is good again for a while but then it starts again. The messages I get are saying can't copy or can't move files to a read only folder.

    So because I can reboot the phone ah get it to work again and download all my podcasts for a short time is it the card or the Passport? Should I save everything on the SD card and then format it and start over with the card?
    I am worried I will have to format the card and wipe the phone to be safe. Not looking forward to the time involved
    Just want to know if anyone has experienced this issue before and how the dealt with it.
    No I haven't updated to the new update yet either. Still on 10.3.2

    Micro SD card faulty or not?-img_20161207_083348.png

    Micro SD card faulty or not?-img_20161207_083647.png

    Posted via CB10
    12-07-16 07:41 AM
  2. Draven94's Avatar
    I had this problem (copy & paste) with my sd Samsung 16gb on BB Z10. I solved only formatting it with PC. After this solution SD works well.

    Before, I saved all data.

    Posted via CB10 || BlackBerry Z10
    12-07-16 08:04 AM
  3. FahedAlDerbi's Avatar
    It happens sometime I think related to error in one file try to find it and I hope your SD storage will be fine

    Posted via CB10
    12-07-16 08:11 AM
  4. The_Passporter's Avatar
    I had this problem (copy & paste) with my sd Samsung 16gb on BB Z10. I solved only formatting it with PC. After this solution SD works well.

    Before, I saved all data.

    Posted via CB10 || BlackBerry Z10
    Well it's good to know I can fix that way and save some work from having to wipe the phone too. I will try and see. I probably shouldn't just copy the entire directories and put back but make the same folders again after the format and put the appropriate files back in their corresponding folders. I'll let you know how it goes


    Posted via CB10
    12-07-16 08:40 AM
  5. YeemanBB's Avatar
    Consider yourself lucky that you still can read the SD card. Even formating may fix it, I wouldn't use it anymore because next time it fails, which is likely to happen, you may not be able to read it.
    12-07-16 10:30 AM
  6. The_Passporter's Avatar
    Consider yourself lucky that you still can read the SD card. Even formating may fix it, I wouldn't use it anymore because next time it fails, which is likely to happen, you may not be able to read it.
    Warning noted. I will order a spare and make a full backup of the cards contents on my computer to be safe. I usually manually backup sensitive files that can't be replaced on my entire phone. I trust nothing lol.

    If the issue persists after formatting I will replace it for sure

    Posted via CB10
    12-07-16 10:58 AM
  7. The_Passporter's Avatar
    It happens sometime I think related to error in one file try to find it and I hope your SD storage will be fine

    Posted via CB10
    You got me thinking.....at first I thought yeah right! How am I supposed to find the error??? Well I thought that since my Podcast app is writing to my card every time I come home to my WiFi I decided to go in and manually delete all the podcasts in the folder, which it appeared there were more than there were supposed to be. I rebooted the phone and Re opened the Podcast app and started the download process again without any issues. Hoping that this was the error you spoke of and it's fixed. Fingers crossed and I will get back to you if it is. Should know in a couple days if it happens again.

    UPDATE :
    Came home tonight and as usual my phone connected to my WiFi, I watched as my podcast app downloaded all the new episodes without any fails or errors. I then went to the file system and tried moving and copying files without issues or incident. Seems you hit the nail on the head and helped me fix the issue. I will be keeping an attentive eye out for any reoccurring errors and be sure to report back if there is need for further action. Thank you all.


    Posted via CB10
    Last edited by The_Passporter; 12-07-16 at 10:29 PM.
    12-07-16 11:51 AM

Similar Threads

  1. Bluetooth not working after 10.3.3 update
    By scotteshapiro in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-30-16, 07:13 PM
  2. MicroSoft ActivSync not pushing
    By Malazm in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-13-16, 03:03 AM
  3. BB Passport or Classic
    By HUSSAIN_AL_Jaber in forum Ask a Question
    Replies: 6
    Last Post: 12-07-16, 05:13 PM
  4. Replies: 1
    Last Post: 12-07-16, 05:55 AM
  5. Replies: 1
    Last Post: 12-07-16, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD