1. heading4tomorrow's Avatar
    I don't see the pictures I take or the music I just copied to my SD card in respective apps.

    I can browse to the directory but BB10 is missing Play Folder function too.

    Sent from my Z30 using Tapatalk
    03-12-14 05:38 PM
  2. toobs623's Avatar
    I've seen this before... can you see it through file manager? If so you should be able to fix it by side loading the sys.pictures.bar file which can be extracted with sachesi or dbbt. I don't have them in my mega account but I can grab them when I get home if you need.
    03-12-14 08:11 PM
  3. heading4tomorrow's Avatar
    I've seen this before... can you see it through file manager? If so you should be able to fix it by side loading the sys.pictures.bar file which can be extracted with sachesi or dbbt. I don't have them in my mega account but I can grab them when I get home if you need.
    I see the files through file manager, they are on my SD card.
    Also when I inserted my SD card it asked me to save new pictures on SD. I see the new pictures are being saved on SD card but they don't show up in Pictures app.
    I can also browse through file manager, but as you know I cannot go next/previous when I open a new picture, and I also don't see thumbnails either.
    Same with music. It sucks so bad that BB decided to remove Play Folder function from File Browser.. why would they do that..

    One more thing, new pictures are not being synced to Box either..
    Do I need to format the SD card or something?
    03-12-14 11:29 PM
  4. toobs623's Avatar
    No just side load the sys.pictures.bar file. Should fix it right up.

    Posted via CB10
    03-13-14 07:31 AM
  5. jameteer58's Avatar
    It works good on both touch and non-touch devices.
    03-13-14 07:40 AM
  6. heading4tomorrow's Avatar
    Does that help with music showing up in music player?
    I actually would love to get rid of stock music player and use something 3rd party, but that doesn't seem possible, can I just yank the music player bar out, but will that give me all sort of errors and hang my phone. Stock music player is a joke.
    03-13-14 12:32 PM
  7. heading4tomorrow's Avatar
    Suddenly everything popped up in both applications today, I did not do anything special, does this mean it took Z30 2 days to sort through the SD card?
    03-14-14 10:55 AM
  8. heading4tomorrow's Avatar
    I am back to missing pictures and music, I formatted my media card to make sure they show up but they are still not showing up.
    I got the sys.pictures.bar from Sachesi using latest leak, but what about music? Do I also need to sideload the music app as well?
    This is very frustrating!
    03-17-14 03:55 PM
  9. toobs623's Avatar
    I am back to missing pictures and music, I formatted my media card to make sure they show up but they are still not showing up.
    I got the sys.pictures.bar from Sachesi using latest leak, but what about music? Do I also need to sideload the music app as well?
    This is very frustrating!
    I'm having issues today too... something in the stars I guess. you can try the music one too... it's sys.airtunes.

    Posted via CB10
    03-17-14 06:51 PM
  10. heading4tomorrow's Avatar
    I'm having issues today too... something in the stars I guess. you can try the music one too... it's sys.airtunes.

    Posted via CB10
    You mean overwrite the existing one?
    go back to earlier one or just overwrite with the most current one from sachesi?

    Sent from my Z30 using Tapatalk
    03-17-14 07:19 PM
  11. toobs623's Avatar
    You mean overwrite the existing one?
    go back to earlier one or just overwrite with the most current one from sachesi?

    Sent from my Z30 using Tapatalk
    In the past I've been able to simply overwrite with the same version. If that doesn't work it's probably worth trying the old one.

    Posted via CB10
    03-18-14 09:41 AM
  12. leticeberry's Avatar
    I'm having issues today too... something in the stars I guess. you can try the music one too... it's sys.airtunes.

    Posted via CB10
    What I did was delete the sys.airtunes file using Sachesi, then did a battery pull and all my music now appears in the music app.

    Thanks
    09-17-14 10:37 AM

Similar Threads

  1. Jawbone Up updated and syncs
    By scmcc16 in forum Android Apps (Amazon Store & APK Files)
    Replies: 16
    Last Post: 04-19-14, 12:57 PM
  2. Replies: 4
    Last Post: 03-13-14, 12:20 PM
  3. APK Files not so fast
    By punbb in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 03-12-14, 08:35 PM
  4. annoying pop up after update
    By the valleyman in forum BlackBerry Z30
    Replies: 3
    Last Post: 03-12-14, 04:27 PM
LINK TO POST COPIED TO CLIPBOARD