1. txbluebonnet's Avatar
    I have Q10 that I use on WiFi only for email and web browsing at home. It's not my main device but is nice to have. This week it's started randomly saying media card removed and media card inserted. The card always stays in. Any idea why it's doing this and how to fix it?

    Posted via CB10
    01-10-21 05:48 AM
  2. m3ach's Avatar
    I have Q10 that I use on WiFi only for email and web browsing at home. It's not my main device but is nice to have. This week it's started randomly saying media card removed and media card inserted. The card always stays in. Any idea why it's doing this and how to fix it?

    Posted via CB10
    Have you tried removing it and cleaning the contacts?

    You could also try a different SD card to see if there’s something wrong with the original card.
    01-10-21 06:17 AM

Similar Threads

  1. Become a financial expert at the cards table with The Money Deck, now 15% off
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 12-31-20, 09:40 PM
  2. Pick up this 10-card minimalist wallet at 20% off MSRP today
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 12-29-20, 09:12 PM
  3. "The media library can't be accessed" post-back-up on Classic
    By properverse in forum BlackBerry Classic
    Replies: 3
    Last Post: 12-29-20, 09:15 AM
  4. KalemSoft Media Player bar?
    By densuyu in forum PlayBook Apps & Games
    Replies: 3
    Last Post: 12-23-20, 02:42 PM
  5. BBF 100-2 Not Reading My Sim Card
    By tdhross in forum BlackBerry KEY2
    Replies: 5
    Last Post: 12-21-20, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD