1. don_poky's Avatar
    Hi,

    I have set my Media Card on encryption 3 weeks back. Today, I wanted to copy some huge files to my laptop (windows) so I turned the USB Mass Storage ON. Connected to laptop (without BB Link) but the files were not accessible, I could see the files but can't open them. I can copy to my laptop but can't open.

    So I though it could be because my Media Card encryption is ON. I switched USB Mass to OFF and planned to disable encryption. Following it prompted me to enter my device password. I did as it prompted and continued chatting with someone on BBM. After several seconds I see the progress of decryption was not shown so I though the decryption was complete (total time 20seconds). I turned the USB Mass Storage back ON, it was still the same.

    After that I tried to open files from my same device (Q10/10.3.2), none of the files is accessible. I see all the files but none of them are accessible. Now I get a message when I restart my phone or re-insert the Media Card, saying me media card was encrypted on other device, to use I should format it. What can I do to retrieve?

    Note: It is the same device, same OS.

    Thanks.
    06-29-15 04:29 PM
  2. djsvet's Avatar
    I know I am not helpful but if what you telling is true, it doesn't seem good.

    Posted via CB10
    don_poky likes this.
    06-29-15 06:03 PM
  3. Richard Buckley's Avatar
    http://helpblog.blackberry.com/2014/...blackberry-10/


    Trying to access data from an encrypted media card if you have USB Mass Storage mode set to On, or by removing the encrypted memory card from the device and inserting it into a card reader on a PC or another smartphone, results in the inability to successfully open the contents of the data. Since this is the case, you must use BlackBerry Link to view files stored on your device if Media Card Encryption is set to On, and avoid using*USB Mass Storage mode.
    Z10STL100-3/10.3.2.798 SR 10.3.2.516
    06-29-15 06:17 PM
  4. don_poky's Avatar
    Won't help

    Posted via CB10
    06-29-15 06:23 PM
  5. Joshu42's Avatar
    Now that you have deactivate Encryption, you will have to wait a looooong time (well, it depends on your SD card used and available spaces). You will have a notification when it's done (can take days).
    06-29-15 08:22 PM
  6. don_poky's Avatar
    Have 12GB on it, I thought so but the decryption process showed when I entered the device password and when I came back to that screen after 20 seconds it was gone. I thought it was over. So I interrupted the process I guess.

    What can be done? How to restart the decryption process?

    Posted via CB10
    06-30-15 03:18 AM
  7. Richard Buckley's Avatar
    What can be done? How to restart the decryption process?

    Posted via CB10
    I guess you didn't read the link I posted, or the quote from that link. From what you said in the OP you have done one of the things that makes SDCARD encryption unreadable. That's why you got the message on reboot. If that is the case, nothing can be done except format the card and restore any backup you have.

    Z10STL100-3/10.3.2.798 SR 10.3.2.516
    06-30-15 03:42 AM
  8. don_poky's Avatar
    Broke!
    06-30-15 03:55 AM
  9. CyberMan2013's Avatar
    You might have to contact BlackBerry for help with this one

    Posted via CB10
    06-30-15 07:19 AM

Similar Threads

  1. Media Card decryption failed! Cannot access files. What should I do?
    By don_poky in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-01-15, 08:33 AM
  2. Update failed
    By Nicholas Recker in forum Ask a Question
    Replies: 4
    Last Post: 06-30-15, 08:12 AM
  3. Replies: 9
    Last Post: 06-29-15, 11:02 AM
  4. Can anyone help me with a failed OS 10.3.1.2558 update for my BB 10 SQN-100-4?
    By Vivin Karthikeyan in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 06-29-15, 06:03 AM
  5. How do I transfer playlists to my media card?
    By bbinburlington in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-28-15, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD