06-03-17 10:48 AM
31 12
tools
  1. FSeverino's Avatar
    OK. Ive asked a few places but there are no answers.

    My passport decided to just NOT work. I cannot tap any app, go into any menus or do anything except make and place calls. Now a 'device storage is full' message keeps popping up

    I cant wipe the device because I have no access to settings... even if i connect it to the computer nothing happens, not even read as a usb.

    Can someone please share some insight?

    If no one can help, is there a number to call at least?
    05-31-17 08:33 PM
  2. cbvinh's Avatar
    Can you long press on some applications and remove them for now? You can reinstall later, after you've removed enough to be able to access Settings.
    05-31-17 09:37 PM
  3. ray689's Avatar
    Have you tried to hold the power button down for a few seconds a d see if a reboot fixes it?
    05-31-17 09:39 PM
  4. FSeverino's Avatar
    Ive deleted all the apps by long press... restarted the phone and BOOM they are all back.

    I finally got in to settings somehow and did a security wipe... now it is stuck on a grey screen for about 15 minutes.

    just keeps getting worse...
    05-31-17 09:50 PM
  5. FSeverino's Avatar
    trying a hard reset on the stuck screen and it goes in to a RESTART of the security wipe... I have a feeling its just going to security wipe loop now, because why not
    05-31-17 09:51 PM
  6. ray689's Avatar
    Did you try to connect to computer before starting a security wipe? Maybe you can run an autoloader for a clean install.
    05-31-17 10:00 PM
  7. cbvinh's Avatar
    All the apps? Some can't be deleted. Perhaps those are the ones that stayed or maybe you're only using stock apps?

    The suggestion was so that you could free up some space without removing photos, for example, from your Passport so that you can access Settings.

    It would have been interesting if you did the security wipe by entering the password incorrectly 10 times. Ah well...

    Good luck!
    05-31-17 10:01 PM
  8. FSeverino's Avatar
    yea the device doesnt get recognized at all. not even as a usb


    it is at 38% on the wipe but it keeps saying 'installing' for 2 seconds and 'deleting data' in a loop
    05-31-17 10:02 PM
  9. FSeverino's Avatar
    I deleted ALL apps... android and bb10 ones. Hard reset and ALL were nicely back in their rightful places
    05-31-17 10:03 PM
  10. FSeverino's Avatar
    aaaand grey screen at about 50%... no sign of a natural restart due to the wipe
    05-31-17 10:09 PM
  11. FSeverino's Avatar
    trying this...

    https://www.ifixit.com/Answers/View/...25+from+3+days.


    EDIT: This at least got my passport recognized on my laptop... downloading software update is at 20%
    Last edited by FSeverino; 05-31-17 at 10:31 PM.
    05-31-17 10:21 PM
  12. ray689's Avatar
    trying this...

    https://www.ifixit.com/Answers/View/...25+from+3+days.


    EDIT: This at least got my passport recognized on my laptop... downloading software update is at 20%
    Well that's something. Hope it works out.
    05-31-17 10:38 PM
  13. jefbeard911's Avatar
    aaaand grey screen at about 50%... no sign of a natural restart due to the wipe
    The security swipe can take hours so be patient. It may also get stuck at 99%. Search the forums for a fix for that if it happens.

    Posted via CB10
    05-31-17 10:59 PM
  14. FSeverino's Avatar
    looks like its working... im in 'setup' mode, but i havent done this in 2 years lol
    05-31-17 10:59 PM
  15. FSeverino's Avatar
    got it! someone needs to sticky that guys post
    05-31-17 11:05 PM
  16. moosbb's Avatar
    looks like its working... im in 'setup' mode, but i havent done this in 2 years lol
    Finally ! Félicitations !!

    The fix didn't work for me. Canot access the security wipe option! :'(

    Posted via CB10
    06-01-17 10:16 AM
  17. cbvinh's Avatar
    got it! someone needs to sticky that guys post
    Nice!
    06-01-17 11:34 AM
  18. cbvinh's Avatar
    Finally ! Félicitations !!

    The fix didn't work for me. Canot access the security wipe option! :'(
    Can you enter the password incorrectly 10 times?
    06-01-17 11:35 AM
  19. moosbb's Avatar
    Can you enter the password incorrectly 10 times?
    Good idea indeed merci, but I didn't set any password, and since I can't access any setting, I canot enable it now... :'(

    Posted via CB10
    06-01-17 11:43 AM
  20. FSeverino's Avatar
    Finally ! Félicitations !!

    The fix didn't work for me. Canot access the security wipe option! :'(

    Posted via CB10
    if you do the steps that I quoted from that other link you dont need to do anything but connect the phone to the computer and hold power DOWN while connected to LINK. Try that

    Ordered a KEYone today anyways
    06-01-17 06:46 PM
  21. moosbb's Avatar
    if you do the steps that I quoted from that other link you dont need to do anything but connect the phone to the computer and hold power DOWN while connected to LINK. Try that

    Ordered a KEYone today anyways
    Yeah that what I tried...

    Attached to PC (ie phone charging) and holding the power button.
    It indeed try to reboot with red light, but it does whatever time I stayed holding the button, dozen of times unfortunately...:'(

    I suspect, that it can't trigger the wipe setting, but that's just a guess.

    Posted via CB10
    06-01-17 06:50 PM
  22. FSeverino's Avatar
    Yeah that what I tried...

    Attached to PC (ie phone charging) and holding the power button.
    It indeed try to reboot with red light, but it does whatever time I stayed holding the button, dozen of times unfortunately...:'(

    I suspect, that it can't trigger the wipe setting, but that's just a guess.

    Posted via CB10
    it took at least 3 minutes for mine to go to the yellow warning sign
    06-01-17 08:48 PM
  23. moosbb's Avatar
    it took at least 3 minutes for mine to go to the yellow warning sign
    When I said you I tried to holding the button during dozen reboot attempts, it took me lot more minutes... :'(

    I even tried holding the volume UP/DOWN the same ways during minutes and minutes since it seems to trigger the same boot process.
    But it keep trying in loop to launch the wiping process but failure every time :'(

    I'm really out of idea and stuck with my lovely PP for which I can't change even a setting.

    Posted via CB10
    06-01-17 09:15 PM
  24. FSeverino's Avatar
    When I said you I tried to holding the button during dozen reboot attempts, it took me lot more minutes... :'(

    I even tried holding the volume UP/DOWN the same ways during minutes and minutes since it seems to trigger the same boot process.
    But it keep trying in loop to launch the wiping process but failure every time :'(

    I'm really out of idea and stuck with my lovely PP for which I can't change even a setting.

    Posted via CB10
    The way I was able to get in to the settings menue was :

    First I put the phone in airplane mode
    Second I did a hard reboot
    Third I went to settings as the FIRST button I touched, if I touched anything else it would go back in to the glitch
    06-01-17 09:41 PM
  25. moosbb's Avatar
    Thanks to trying help me again.

    I just tried few times to go to settings as quick as the device start but with no effect. It try to launch the setting app, but crash quasi instantly.
    And if I want to access settings via other ways, it fail instantly.

    Posted via CB10
    06-01-17 09:54 PM
31 12

Similar Threads

  1. Z30 - BBLink Cannot Backup, help!
    By BlackBerry USA in forum BlackBerry Z30
    Replies: 27
    Last Post: 08-02-17, 05:04 AM
  2. Help me migrate from Passport to KeyONE
    By 85_305 in forum BlackBerry KEYone
    Replies: 13
    Last Post: 06-21-17, 09:34 PM
  3. Help with SMS/Android Messages App
    By dehrlich01 in forum BlackBerry KEYone
    Replies: 11
    Last Post: 05-31-17, 11:10 PM
  4. backplastic loosed off! help?
    By Giacinto Trentadue in forum BlackBerry Mobile Support
    Replies: 4
    Last Post: 05-31-17, 01:15 PM
  5. Passport locked
    By David Hollister in forum BlackBerry Passport
    Replies: 2
    Last Post: 05-31-17, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD