1. Ricardo.Bernardo's Avatar
    Hi

    I'm getting a major battery drain after i upgraded to 10.1.0.4181, the system process is the culprit with 90% process running time for 3 to 4 hours and 30% processor constant there after. got a Z10 STL100-1.

    anyone have any clues?
    10-28-13 01:10 AM
  2. Gearheadaddy's Avatar
    How did you upgrade? What os were you on before? Where did you get the files to upgrade? Have you done a security wipe? Have you done a backup and restore from an earlier os (not recommended by my own personal preference)

    Trusted Member Genius
    10-28-13 01:14 AM
  3. Ricardo.Bernardo's Avatar
    I used the Sachesi 1.1 as posted on How to get the OS 10.2 update right now | CrackBerry.com
    went from 10.1.0.4181 to 10.2.0.424. have not done any wipes or restores
    10-28-13 01:27 AM

Similar Threads

  1. All good after 10.2 except the battery performance
    By portal in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-28-13, 01:54 AM
  2. Z10 shuts down when indicator show %2o battery level
    By BRS64 in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-27-13, 11:28 PM
  3. Battery puzzle
    By Jg2 in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-27-13, 06:12 AM
  4. What is service in battery monitor?
    By GSM-S in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-27-13, 04:10 AM
  5. battery problems help! Z10
    By Yusef Mohab in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-26-13, 01:23 PM
LINK TO POST COPIED TO CLIPBOARD