1. rahulquest's Avatar
    Recently (without any software or settings change) whats been happening is - I type a email on Blend and send it - it gets delivered to the recepient - however when I try opening that mail in blend or the device Z10 - the mail shows as blank content. The name of the recepient and subject is populated but there is this "Loading" animation that keeps going on and on - and does not show any content. If I try forwarding that same email to someone - a blank email goes (without content but with header). I tried seeing the "sent folder" of my webmail - that mail is not saved in there. Mind you - the mail reaches the recepient though - only I am unable to save this copy with myself...

    Now this is happening frequently - say 1 in 10 mails or so - without any predicability of when it will happen. I am on the latest version of blend and Z10 OS. Am on IMAP and have checked the normal settings of saving to sent folder - mapping the sent folder etc.

    Any help guys?
    08-28-16 02:18 AM
  2. Bla1ze's Avatar
    I am on the latest version of blend and Z10 OS.
    Define that. What versions are yu using? Not to question your knowledge, but what most people believe is the 'latest version' generally is not as most folks just go by what is indicated on their device. You should also know Blend has reached end of support so there's bound to be growing bugs that will never end up resolved. It's solely a Blend issue, and all was working fine before, you may just wish to uninstall/reinstall to see if that fixes it.
    08-30-16 03:49 AM
  3. rahulquest's Avatar
    10.3.2.2836 - Z10 STL 3
    Blend is 0.50 Version...

    Tried reinstalling but doesnt help...
    09-06-16 01:11 AM
  4. Zedd88's Avatar
    Blackberry Blend Desktop App should be v1.2.0.52
    While Blackberry Blend on your phone should be v1.2.1.76

    Both versions should match.

    Have you checked available storage space on your Z10? Maybe it's running out of storage space?

    Posted via CB10
    09-06-16 06:44 PM
  5. CarelStarreveld's Avatar
    Can you check if the "blank" email allows you to show a plain text version of the email?

    Also do you (or your company) make use of any other software which might alter emails when they are being sent ? (Mail merge)

    Have seen a very similar issue in my previous company.

    Posted via the CrackBerry App for Android
    09-06-16 09:20 PM

Similar Threads

  1. Received invite turns to sent invite
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-31-16, 10:48 AM
  2. Where to find BB Classic for Verizon????
    By Paul2440 in forum BlackBerry Classic
    Replies: 4
    Last Post: 08-29-16, 04:33 PM
  3. I want clash of clans on my z30
    By 123 123 in forum BlackBerry Z30
    Replies: 7
    Last Post: 08-28-16, 01:49 AM
  4. anyone have use android CB on BB10?
    By cazaz in forum CrackBerry Apps
    Replies: 0
    Last Post: 08-28-16, 12:12 AM
  5. my blackberry z10 does not turn on, has continous red light , how to fix
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-16, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD