1. rango10's Avatar
    How do I set up my work email to be received on my phone via hub? My job uses lotus inotes. When I attempt to login via add account, I go through all the steps and at the end it says I cannot be logged in at this time.


    Posted via CB10
    11-21-13 01:44 PM
  2. daddy1022's Avatar
    Lotus Notes and iNotes don't necessarily use the same password. Make sure you are using the correct one. If you aren't sure, go to your employer's Helpdesk and have them reset it.
    11-21-13 01:48 PM
  3. rango10's Avatar
    Oh I thought they were the same passwords. Thank you


    Posted via CB10
    11-21-13 02:36 PM
  4. schwede's Avatar
    Does that work?

    I was always under the impression that a BB10 devices can not connect directly to Lotus Notes email unless the company is providing BES10 or Lotus Traveler 9 - am I wrong?
    11-25-13 05:30 AM
  5. zavar's Avatar
    Does that work?

    I was always under the impression that a BB10 devices can not connect directly to Lotus Notes email unless the company is providing BES10 or Lotus Traveler 9 - am I wrong?
    BES 10 is not needed, it's for device management. You can use inotes through the BB10 browser. Otherwise for integration into the hub, you need to setup an account on the device. For this to work with Notes either IMAP access needs to be setup for the server, or Traveler needs to be installed. Traveler is definitely the way to go if possible, as it will also let you have your work contacts and calendar.
    11-25-13 07:06 AM

Similar Threads

  1. Problems with contacts
    By Saberhagen in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 12-09-13, 07:16 AM
  2. City Video playback problem
    By stabstabdie in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 11-22-13, 11:36 AM
  3. Pause/Wait Feature Problem With Phone App with 10.2.1.1055 OS
    By chicofehr in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-22-13, 08:36 AM
  4. Playbook Wipe (Twice) Problem Persists
    By Bonsaibo in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 11-21-13, 11:40 PM
  5. Problem with CB App on Z30
    By DanishHaidri in forum Site and App Feedback & Help
    Replies: 2
    Last Post: 11-21-13, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD