1. ronpfid's Avatar
    Hoping someone has an idea on what might cause this, maybe it's a setting, or some set of circumstances.

    Sometimes when I get a new notification, it'll chime, the notification light will start flashing, but the lockscreen doesn't light up to show me what it is. Most of the time it does light up. The other day, had my BB in it's car cradle while driving, every time I got a notification I'd hear the ding and the light would flash, but no light up. I had to keep reaching over and waking up the phone to see it. I get home put it on the table and then it seemed to light up every time after that. Is there some reason why it doesn't light up, some setting, something? Anyone else ever notice this happen?
    08-18-15 10:53 AM
  2. jaydee5799's Avatar
    I am using 10.3.2.2339 and mine always lights up. Maybe a reload of the OS? i know that's a lot of work. But i have no ide why it would work sometimes and not others.
    08-18-15 11:01 AM
  3. ronpfid's Avatar
    Yours always? Hoping someone else had this issue and fixed it

    It started when I first got the option for lightup lockscreen. I had loaded 10.3.1, and restored from backup, then I noticed it didn't always light up. Then I wiped the phone did a clean install of 10.3.1 and reset everything manually (not from a backup), still kept doing it. Then Verizon released 10.3.2 official, was hoping that would fix it, but it didn't.
    I'm really not sure what to try since I've already wiped, reloaded, AND had an official update. i was hoping there was some setting where it only lights up if this or that or something.
    08-18-15 11:09 AM
  4. pttptppt's Avatar
    Every time I use an autoloader or wipe, the lock screen lights up properly for a notification. But after a couple weeks, it always stops. Right now it doesn't work

    Posted via CB10
    08-18-15 11:17 AM
  5. ronpfid's Avatar
    oh man you too then? Does yours just not light up at all, or light up intermittently like mine?
    08-18-15 11:22 AM
  6. pttptppt's Avatar
    oh man you too then? Does yours just not light up at all, or light up intermittently like mine?
    Not at all but it always stops working after some time. So if I use an autoloader and wipe my phone, it'll work for a few weeks, maybe a month and then stop. Since 1 month ago it's not working and it's been 2 months and a half since last wipe

    Posted via CB10
    08-18-15 12:43 PM
  7. ronpfid's Avatar
    Yours is worse than mine, I wonder what is causing this
    08-18-15 12:49 PM
  8. ZeroBarrier's Avatar
    Are you guys running battery savings mode? The screen doesn't turn on for notifications when battery savings mode is active.

    Posted via CB10
    08-18-15 01:11 PM
  9. ronpfid's Avatar
    not me, and oddly, it does light up most of the time, but you never know when it won't.

    Example: phone sitting on table, chime, look, lit up, next 4 times, same, next time chiime no light up, next time lightup, next time not, etc. Can't find any simularities to figure why it doesn't sometimes.
    08-18-15 01:16 PM
  10. mabouzou's Avatar
    I have a similar problem too and I've been trying to figure what's causing it to not work but with no lock. I have come to the conclusion that it's buggy and does not work that well. It also seems to work only when the phone is on a flat surface. If it's on an angle it does not light up. I guess they did it this way so that when it's in your pocket then there is no need to light up the screen when a notification arrives.
    ronpfid likes this.
    08-18-15 01:22 PM
  11. pttptppt's Avatar
    Yours is worse than mine, I wonder what is causing this
    Probably a bug
    I'm on Z10STL100-3/10.3.2.2252

    Posted via CB10
    08-18-15 01:38 PM
  12. ronpfid's Avatar
    I have a similar problem too and I've been trying to figure what's causing it to not work but with no lock. I have come to the conclusion that it's buggy and does not work that well. It also seems to work only when the phone is on a flat surface. If it's on an angle it does not light up. I guess they did it this way so that when it's in your pocket then there is no need to light up the screen when a notification arrives.
    ohhhh interesting observation, going to test that idea now....
    08-18-15 01:40 PM
  13. ronpfid's Avatar
    I have a similar problem too and I've been trying to figure what's causing it to not work but with no lock. I have come to the conclusion that it's buggy and does not work that well. It also seems to work only when the phone is on a flat surface. If it's on an angle it does not light up. I guess they did it this way so that when it's in your pocket then there is no need to light up the screen when a notification arrives.
    That's it! Good job, you solved why mine is doing that! I owe ya a pizza!

    Man, there is no setting to alter that, but now I know why, in my car cradle it's angled, sometimes I would lean it on a book on my end table for easier viewing and those are the times I see now, that it didn't light up. It's all about it's orientation sensor.
    08-18-15 01:50 PM
  14. mabouzou's Avatar
    That's it! Good job, you solved why mine is doing that! I owe ya a pizza!

    Man, there is no setting to alter that, but now I know why, in my car cradle it's angled, sometimes I would lean it on a book on my end table for easier viewing and those are the times I see now, that it didn't light up. It's all about it's orientation sensor.
    The part that I can't explain is why sometimes when the phone is laying on a flat surface and a notification arrives, the screen does not light up. Then after a random number of time elapses, the screen lights up. I think this is a bug.
    08-18-15 01:57 PM
  15. ronpfid's Avatar
    I bet it's something with that sensor, I bet if it gets laid flat after being verticle, sometimes it thinks it's not flat. Next time it does that, try shaking it a bit while flat and leaving it flat, see if it resets it. Sometimes I know when I have a video on the screen I'll rotate it to landscape and the screen stays portrait and I have to shake it to get it to notice it's landscape. I wish we could just disable that for notifications.
    08-18-15 02:20 PM
  16. cronico's Avatar
    I have the same issue even on the table. Bho? Maybe a bug.

    Posted via CB10
    09-07-15 01:08 PM
  17. ronpfid's Avatar
    I have the same issue even on the table. Bho? Maybe a bug.

    Posted via CB10
    Does yours never light up, or sometimes light up?
    09-07-15 01:17 PM
  18. mad_mdx's Avatar
    It's a bug. Has always been this way.
    09-07-15 01:33 PM
  19. ronpfid's Avatar
    Some ppl though say theirs always lights up
    09-07-15 01:35 PM
  20. anischab's Avatar
    Did you alter the way you're notified?
    Home-screen>Dropdown>Main Settings>Notifications>costomise, Applications
    Try to turn on the "instant preview"...
    I turned all off, even LED, so that I am not distracted by any sound or flashing light. My screen remains dark all the time!!

    BlackBerry|Q10, SQN100-3, OS 10.2.2.1531; BlackBerry|Passport, SQW100-1, OS 10.3.1.2480
    09-07-15 03:11 PM

Similar Threads

  1. How can I get the Google Play Store working on my Blackberry?
    By CrackBerry Question in forum Android Apps (Amazon Store & APK Files)
    Replies: 17
    Last Post: 08-25-15, 08:16 AM
  2. How do I remove BBID to sell my Passport?
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-24-15, 06:02 PM
  3. Replies: 67
    Last Post: 08-20-15, 05:44 AM
  4. How can I get BlackBerry app world back on my BlackBerry?
    By CrackBerry Question in forum BlackBerry World
    Replies: 3
    Last Post: 08-18-15, 12:42 PM
  5. Why can't I record on voice note?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-18-15, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD