01-05-16 11:59 AM
29 12
tools
  1. Richard Buckley's Avatar
    Hi. I'm new on crackberry. Last week i bought the z30. I also installed snap to use Play store and Android apps. But now after installing KingsRoad from play store it always close after loadingscreen. Has anybody an idea why it does? And how i can fix it.
    And also has anybody a solution how i can clear my cache (Ram) cause it's always used (1,4Gb/2Gb)?
    Thx for answers.

    Posted via CB10
    Sounds like you are installing applications that need Google Play Services. Search for colbalt's patches, you may find the help you need there.

    As far as ram use goes, that is pretty much what you should expect on BB10.

    LeapSTR100-2/10.3.2.2876
    01-04-16 02:15 PM
  2. Metalfr3ak's Avatar
    I installed all apps but can't connect my Google account in Clash of clans..always the same Problem with google play service

    Posted via CB10
    01-05-16 06:17 AM
  3. 1khalid's Avatar

    Apps that keep whining over Google Play Service even when I remove it with GPatcher.
    Which apps are doing that? I haven't had a problem with the newer PS Patcher. Works great, not a single issue so far.


    Sent from my battered and bruised but still kicking (just barely) Z30.
    01-05-16 08:45 AM
  4. Metalfr3ak's Avatar
    The Problem is with Clash of clans. if i want to connect my old account from Android Phone with the google+ id on my Z30 -> always: you need google playstore device and its not compatible with my os/phone

    And the Game KingsRoad doesn't load...even till loadscreen and then it crashes.

    Posted via CB10
    01-05-16 11:59 AM
29 12

Similar Threads

  1. Dark theme problem with new update
    By Mohamed Saber89 in forum BlackBerry Classic
    Replies: 2
    Last Post: 12-21-15, 06:41 PM
  2. how do I screenshot a timed picture on BBM for Android?
    By Knightcrawler in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-21-15, 03:52 AM
  3. Reminder app painfully slow on Passport
    By ridmaur in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-20-15, 03:05 PM
  4. Any problems with the Priv in The Netherlands?
    By Arbi1337 in forum BlackBerry Priv
    Replies: 0
    Last Post: 12-20-15, 02:10 PM
  5. Com.Android.systemapps
    By LonestarFree in forum Ask a Question
    Replies: 0
    Last Post: 12-20-15, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD