1. Harsh_India's Avatar
    For the last five days, I could not send an invite on LinkedIn. This morning, the app opened, showed the splash and start screens, and then closed in two seconds. Reinstalling the app doesn't solve the problem.
    I can live without Facebook, but if LinkedIn also goes, then my Passport is becoming less useful.

    Posted via CB10
    04-21-16 01:24 AM
  2. ronfc's Avatar
    Have you restarted your device already?
    04-21-16 01:40 AM
  3. whitland's Avatar
    I am having the same problem , started this morning .

    Tried phone restart and reinstalling app, still the same.


    Posted via CB10
    04-21-16 03:01 AM
  4. Peter Fan's Avatar
    Restarting and/or reinstalling the app is not working. I agree with the OP, this really lowers the usefulness of the phone for me.

    Posted via CB10
    04-21-16 06:51 PM
  5. ronfc's Avatar
    LinkedIn must've changed something and the app which I think haven't been updated for a long time is having trouble connecting.
    04-22-16 01:39 AM
  6. whitland's Avatar
    Is working OK again this morning, see how it goes throughout the day .

    Posted via CB10
    04-22-16 05:23 AM
  7. Peter Fan's Avatar
    Still can't send invites though.

    Posted via CB10
    04-23-16 02:27 PM
  8. vgorous's Avatar
    mine crashes and just closes upon opening the app.

    Posted via CB10
    04-24-16 11:34 PM

Similar Threads

  1. Replies: 8
    Last Post: 10-23-17, 10:09 PM
  2. Google Android apps
    By harish kp1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 05-09-16, 06:03 AM
  3. Android App issues
    By Hopper1976 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-21-16, 06:39 AM
  4. Backup app for my Q10?
    By lilevo93 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 04-20-16, 11:00 PM
  5. Is the App Round up dead?
    By sonicpix in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-20-16, 06:05 PM
LINK TO POST COPIED TO CLIPBOARD