1. thewzard's Avatar
    Hey all, I'm on software release 10.3.1.1779 (OS version10.3.1.2576) and I'm having an issue with a memory leak of some sort when placing (and perhaps even when receiving) calls where the phone becomes unusable after placing a few calls and it won't get better until I reboot. Is anyone else experiencing this same issue?

    Similar to many other CB users here I have my own list of likes/dislikes with 10.3.1 but this is just ridiculous. BlackBerry needs to address this issue- I don't want to have to wipe.

    I'm on Cricket Wireless (AT&T)

    Posted via CB10
    04-04-15 08:40 AM
  2. Zeridialous's Avatar
    I haven't noticed this with my Classic running 10.3.1.1865, and also didn't see it occurring on 10.3.1.1779. Currently as of the time of this post, 10.3.1.1865 (OS 10.3.1.2708) is the latest available OS but there wasn't anything noted in the change log regarding a memory leak so I'm not sure if moving up to the newest version will resolve your issue. It might be worth trying to reload your device software if this continues.
    04-04-15 08:48 AM
  3. thewzard's Avatar
    /sigh I'm hoping I don't have to reload...

    Posted via CB10
    04-04-15 08:53 AM
  4. Zeridialous's Avatar
    The only other thing I could recommend doing outside of a reload if you haven't done so already would be a hard reset, either by holding down the power button for about 10 seconds until you see the BlackBerry 10 OS loading screen (with the BlackBerry logo and progress indicator), or power off your device, remove the battery, hold down power for 10 seconds to drain any residual power that may still be on the circuit board, reinsert the battery and power the device back on to see if the issue persists.
    04-04-15 09:02 AM
  5. PHughes's Avatar
    Hey all, I'm on software release 10.3.1.1779 (OS version10.3.1.2576) and I'm having an issue with a memory leak of some sort when placing (and perhaps even when receiving) calls where the phone becomes unusable after placing a few calls and it won't get better until I reboot. Is anyone else experiencing this same issue?

    Similar to many other CB users here I have my own list of likes/dislikes with 10.3.1 but this is just ridiculous. BlackBerry needs to address this issue- I don't want to have to wipe.

    I'm on Cricket Wireless (AT&T)

    Posted via CB10
    Try 2708, I am using it on AT&T and haven't noticed any memory leak.
    04-04-15 11:35 AM
  6. Thorsten Heinsight's Avatar
    Hey all, I'm on software release 10.3.1.1779 (OS version10.3.1.2576) and I'm having an issue with a memory leak of some sort when placing (and perhaps even when receiving) calls where the phone becomes unusable after placing a few calls and it won't get better until I reboot. Is anyone else experiencing this same issue?
    Interesting, I've seen a few Z3 users mention this issue here: http://forums.crackberry.com/blackbe...3-1-a-1007239/ but you're the first user I've seen on a non-Z3 device to have this issue.
    04-06-15 12:07 PM
  7. joeldf's Avatar
    Try 2708, I am using it on AT&T and haven't noticed any memory leak.
    Me too. Same device on AT&T. No problems with 2708.

    BTW, AT&T never "officially" released any version of 10.3.1 for the Z10. If you got such an update OTA, you must have a factory unlocked Z10 and the update came straight from BlackBerry. And, honestly, a lot (not all, but a lot) of problems seem to come from OTA updates over an existing 10.2.1 set up.

    Posted via CB10
    04-06-15 12:20 PM
  8. thewzard's Avatar
    So what are you saying? Should I leave it on 10.2.1?

    Posted via CB10
    04-06-15 06:27 PM
  9. athomas917's Avatar
    Back up your device, do a security wipe and use Sachesi to get the latest OS. I'm on att with a Z10 and love 10.3.1.

    Posted via CB10
    04-06-15 07:38 PM
  10. ppeters914's Avatar
    You're looking at using an autoloader (aka destructive) to go back to 10.2.1.x or up to 10.3.1.x.

    Don't restore anything until you confirm your memory leak issue is resolved.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    04-06-15 08:06 PM

Similar Threads

  1. Replies: 26
    Last Post: 04-06-15, 05:19 AM
  2. BlackBerry 10 (Calling Sensor not working)
    By Tejpal Singh2 in forum Ask a Question
    Replies: 2
    Last Post: 04-04-15, 09:09 AM
  3. 10.3.1 OS
    By abhijangir31 in forum Ask a Question
    Replies: 2
    Last Post: 04-04-15, 08:53 AM
  4. Why won't my Z10 turn on ?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-04-15, 07:48 AM
  5. BlackBerry z10 update to 10.3
    By Abhi smith in forum Ask a Question
    Replies: 1
    Last Post: 04-04-15, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD