10-02-17 06:09 PM
343 ... 23456 ...
tools
  1. georgethegreek's Avatar
    Also noticing battery life not as great as before on my Z30 on Fido. I was using a leaked 10.3.1 before this official update.

    Posted via CB10
    02-25-15 11:22 PM
  2. Hormazd Mistry's Avatar
    I have two issues with the new update...
    1. Rotation Lock causes the hub and all compatible apps to be stuck in the landscape mode. Even if I enable Rotation lock while my phone is in the Portrait mode, it automatically changes into landscape mode and stays that way.
    2. Music Volume has gone low. Also I don't see the "Headphone Audio boost" option on my Z10 under Main Volume in System Settings.

    I have noticed the same issue with a couple of the other users who have received the update.
    02-25-15 11:35 PM
  3. JohnnyTwo-Shoes's Avatar
    Yup. The notification volume is definitely lower than before. My notification volume is maxed-out, and it is nowhere near as loud as it was at three-quarters.

    Posted via CB10
    02-26-15 12:03 AM
  4. Rarebird13's Avatar
    Plus one on the lack of Z10 calendar notifications. Not restoring, not an option - should not even need to be a consideration! This is a "must fix " for me...
    coolhorn likes this.
    02-26-15 01:09 AM
  5. Aju's Avatar
    It seems there is wide problem with wifi signal too...Blaze, please mention it to BlackBerry in ur way...

    Posted via CB10
    02-26-15 01:28 AM
  6. sanjk1's Avatar
    Proximity & Light sensor stop working after update, BBVE show them red. 99.9% software issue
    Have the exact same issue

    Posted via CB10
    02-26-15 01:31 AM
  7. bbalopes's Avatar
    I'm having the same issue with the calendar. No sound, no vibration, no led.

    Z10 STL100-2 OS 10.3.1.2243
    02-26-15 01:41 AM
  8. sanjk1's Avatar
    1. Proximity and light sensors have both failed after update. - screen does not dim when on a call; Advanced interactions do not work

    2. Call answer screen looks it's supposed for be for keyboard devices. The slider is 3/4 up from the bottom.

    I did not have these problems on 10.2.1

    Posted via CB10
    02-26-15 01:41 AM
  9. Shadowyugi's Avatar
    KEYBOARD ISSUE HERE. RANDOMLY SETS TO CAPITALS OR SYMBOLS AND CAN'T CHANGE UNLESS I REBOOT PHONE!!!
    ----
    Edit: it would appear that if I lock and unlock my phone, the keyboard settings default to normal.
    This makes it a bigger issue though because at a point, the keyboard defaulted to symbols while my phone was locked and as such, couldn't enter my password.

    I have now changed my password type to picture password and the main password to numbers, just in case.

    I think this OS release has a lot of hidden bugs


    Posted via CB10
    02-26-15 03:28 AM
  10. Asgher Raza's Avatar
    Having hotspot issue.... need to fix it as this is one of the most important feature for me.... wan ip address is not being picked.

    Posted via CB10
    02-26-15 05:31 AM
  11. trinichindian's Avatar
    Looks like they have acknowledged all the Major issues.
    Looking forward to the Next, 10.3.1 release with included fixes .

    Zwiped from my Zed, Awaiting 10.3.1...
    02-26-15 05:53 AM
  12. OzDude's Avatar
    Not sure if this has been mentioned but, swipe to wake. On my Z30 I never had any problems prior to update but now it takes about three or four. My Passport has always been like this and still the same after update. Anyone else experience this?

     Posted with the brilliance of my Z30 
    02-26-15 06:02 AM
  13. mmzamfir's Avatar
    The only issu I find so far on my Passport after updating last night to 10.3.1.1565 and which I find very annoying is that swiping up to minimize the app DOESN'T work when I have the virtual row showing!!!...

    Even now as I'm typing this and I wanted to jump to my settings to check the OS version I keep typing ! and ? as this is where my thumb swipes when trying to minimize the app... Using BBM and Whatsapp has been a pain!...

    Anyone elese experiencing this?

    Posted via CB10
    same problem here , it appears that the saving mode option is causing this issue. disable it and everything will came back to normal or at least the unlocking will be more responsive ( i noticed this on my PP) also you can access quick settings in any app using the two fingers swipe down from the top of the screen.
    02-26-15 06:20 AM
  14. BCITMike's Avatar
    Not sure if this has been mentioned but, swipe to wake. On my Z30 I never had any problems prior to update but now it takes about three or four. My Passport has always been like this and still the same after update. Anyone else experience this?

     Posted with the brilliance of my Z30 
    Yes, in earlier 10.3.1 builds as well.
    02-26-15 06:26 AM
  15. BCITMike's Avatar
    Having hotspot issue.... need to fix it as this is one of the most important feature for me.... wan ip address is not being picked.

    Posted via CB10

    What do you mean about wan ip? I don't think it means what you think it means.
    02-26-15 06:28 AM
  16. jestergargoyle's Avatar
    As well as the weak wifi issue I am having problems with the pictures app, if I scroll through a folder and look at a photo / picture then continue to scroll through it will jump back to the very start again. I have tried the usual..off, battery pull, restart and reinstall but nothing has cured it so far
    Any other suggestions? Thanks in advance

    Z10 STL-100-2 OS 10.3.1565
    02-26-15 06:39 AM
  17. RAMChYLD's Avatar
    I upgraded my Q5 to 10.3.1 and now it won't recognise my power bank. Plugging it in causes the device to charge for a few seconds then goes into "connected" mode, and the device doesn't charge when in that mode. Additionally, the device refuses to stay in standby and keeps coming back to the lock screen two seconds after I press the power button if the power bank is connected.
    02-26-15 06:40 AM
  18. OzDude's Avatar
    Yes, in earlier 10.3.1 builds as well.
    Funny thing is, my son's Z10 is fine, and it's on the latest update version. Surely this can't be too difficult to fix, it gets annoying when someone is watching your phone and you have to swipe several times to get it to wake up. I know you can use the power button but I've always preferred the swipe.

    Posted by Passport, BlackBerry's Beast!
    02-26-15 06:42 AM
  19. Asgher Raza's Avatar
    Known issues with BlackBerry 10.3.1 update-img_20150226_164722.png picture to clarify my point.... when hot spot is not activated u go to diagnose this screen pops up

    Posted via CB10
    02-26-15 06:48 AM
  20. chrispychris's Avatar
    cant seem to find my problem anywhere else but after the update my Z10 doesnt save anything after it is restarted, its stuck at point it was straight after the update pretty frustrating, its like groundhog day :S
    02-26-15 06:53 AM
  21. kbz1960's Avatar
    That's a hell of a list!
    02-26-15 07:44 AM
  22. ashwani varshney's Avatar
    My games menu still showing sc_http_server_error....what to do I can't connect with it

    Posted via CB10
    02-26-15 07:47 AM
  23. m3ach's Avatar
    cant seem to find my problem anywhere else but after the update my Z10 doesnt save anything after it is restarted, its stuck at point it was straight after the update pretty frustrating, its like groundhog day :S
    There is a fix for this, see the updated OP by Bla1ze.

    Posted via CB10 using my Z10 STL100-2 /10.2.1.3442 (My choice)
    02-26-15 07:48 AM
  24. MobileMadness002's Avatar
    Mobile Hotspot working fine here on 10.3.1.2280 on my Z30. Have my 9800 connected fine.
    Attached Thumbnails Known issues with BlackBerry 10.3.1 update-img_20150226_101007.png  
    02-26-15 09:11 AM
343 ... 23456 ...

Similar Threads

  1. How long did it take to upgrade to 10.3?
    By 007Storm in forum BlackBerry Z10
    Replies: 21
    Last Post: 03-06-15, 05:08 PM
  2. How do you have enough room to update your OS?!?
    By Icarus3000 in forum BlackBerry 10 OS
    Replies: 33
    Last Post: 02-28-15, 10:25 AM
  3. Blank screen page following update this morning.
    By stephenco in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-20-15, 04:31 PM
  4. OS 10.3.1
    By RC Guy in forum Ask a Question
    Replies: 3
    Last Post: 02-20-15, 01:56 PM
  5. Q5 should I or no update
    By CountryboiShawn in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD