10-02-17 05:09 PM
343 1234 ...
tools
  1. vbdwork's Avatar
    Bla1ze, could you please stick a thread with simple to follow instructions how to revert to 10.2 OS? I see this question in multiple threads.
    Velocitymj likes this.
    02-22-15 03:58 PM
  2. JG_Agustin's Avatar
    I can't find how I can e-mail Blackberry about bugs. Any idea how? I want this fixed ASAP, this is a serious oversight:

    After OTA update I miss half of my phone numbers stored on my SIM card. The contacts show in the Contacts app but under details there is no phone number. And in the Phone app the contacts don't appear at all. This is a big problem because the contacts are only stored on my SIM card. According this thread more people have a similar problem: http://forums.crackberry.com/blackbe.../#post11385230 and nothing seems to work things like reboot and so on don't solve the problem.
    This is not a definitive solution, but a workaround I tried yesterday. My gf's Q10 got this issue after the update as she stores her contacts on her SIM. If you have a secondary phone change over your SIM, check and all your contact info should be there. Copy them over to your main device's "local contacts".

    From what I gather, it is just a reading/viewing bug. I hope it gets fixed ASAP, but for the time being try what I mentioned.

    Sent from the powerful and masterful Passport!
    BCITMike and Velocitymj like this.
    02-22-15 04:21 PM
  3. m3ach's Avatar
    Has anyone else had the problem of when receiving calls from one of your contacts it just shows the number and no reference to the contact?

    I have tried re-loading 10.3.1 but the problem persists.

    I have reverted back to 10.2.1 now as I like to know if one of my contacts is calling me before I answer the phone.
    techraptor and paul44 like this.
    02-22-15 05:01 PM
  4. tdyhedge's Avatar
    Bla1ze, could you please stick a thread with simple to follow instructions how to revert to 10.2 OS? I see this question in multiple threads.
    Here's the how to instructions you're looking for.

    http://forums.crackberry.com/showthread.php?t=999545

    Unfortunately it's not been stickied yet.


    Via my simply amazing  Q10 10.3.1.2267
    Velocitymj likes this.
    02-22-15 05:14 PM
  5. vbdwork's Avatar
    Here's the how to instructions you're looking for.
    My Z10 was flashed about 20 times with all kind of leaks... sticky thread will help new CB members who want to go back to 10.2 OS.
    02-22-15 06:00 PM
  6. NecroSemen's Avatar
    I always keep my hub in the 'Text Messages' section before leaving it. But when I return maximum no. Of time the 'Hub' is selected instead of the 'Text Messages' section. Is that a problem with the OS and does anyone know how to fix it?

    Posted via CB10 from my BlackBerry Q10
    02-23-15 04:15 AM
  7. NecroSemen's Avatar
    Has anyone else had the problem of when receiving calls from one of your contacts it just shows the number and no reference to the contact?

    I have tried re-loading 10.3.1 but the problem persists.

    I have reverted back to 10.2.1 now as I like to know if one of my contacts is calling me before I answer the phone.
    Something similar happens to me. In the call log section sometimes only the no. Appears but no name. It also used to happen in 10.2 for me

    Posted via CB10 from my BlackBerry Q10
    m3ach likes this.
    02-23-15 04:20 AM
  8. volumme's Avatar
    Hello.

    I own Z10 (STL 100), happy owner, but very unhappy with call aplicattion. First thing is, that if i somehowe make a call and try to cancel it.. No matter how fast i am, signal gets to reciver. Second and even more frustrating thing is answering a call.. it takes 3-4 second from swipe to acctually hear a person on the other side. Do any of you have the same problem. And I'm appologizing if it has been already mentioned.

    Thank you.

    Goran, Slovenija
    gamato, paul44 and MB2 like this.
    02-23-15 05:23 AM
  9. BlueRocks's Avatar
    Was in SOS mode, can't change it. Wouldn't charge over night, battery fully drained, will not start for me to try to reload the new or the previous OS.

    Posted via CB10
    I have the exact same problem on the Rogers Network here in Canada. Been on the phone twice trying to resolve. So far no luck. You?

    I have to charge the battery externally. Tried resetting to factory default but it reloaded to 10.3.1 and it still wont work.

    Anyone get this resolved?

    Thanks.
    02-23-15 06:57 AM
  10. dosten's Avatar
    Hotspot has stopped working on my Z30 after the update. Any remedies?

    Passport SQW100-1; OS 10.3.0.908
    02-23-15 07:58 AM
  11. gillianoleary's Avatar
    Advanced interactions "flip" tools don't work.
    Volume is so quiet, useless. I could never hear it before let alone now!
    When I try to unlock by swiping up on the locked screen it takes about five attempts. Just goes to a blank screen with the box to input the unlock code but no keypad.
    02-23-15 09:19 AM
  12. mgawheat's Avatar
    Having error "Failed to Save Message" whenever trying to send a text. The text message will not go through. I also cannot receive text messages.
    02-23-15 09:21 AM
  13. phuongvytt's Avatar
    i will try it
    02-23-15 10:12 AM
  14. phuongvytt's Avatar
    i will try it
    02-23-15 10:12 AM
  15. Bhavit Desai's Avatar
    i update my OS on 23rd feb from 10.2 to 10.3.1.2243 after that its ringtone and vibration for incoming call dsnt work i tries reboot restart modify in profile, create new profile, vibrate profile then restart and back to normal but, unfortunately nothing worked
    02-23-15 10:24 AM
  16. Nick Spagnolo's Avatar
    You forgot the Facebook issue, not integrating with hundreds hub. Please uninstall Facebook and reinstall

    Z10
    02-23-15 10:38 AM
  17. Lmuzzammil's Avatar
    Also a problem with using mobile data where the BlackBerry logo for BlackBerry services I assume, won't show up, because of this BBM won't work. Also when using Wifi it takes much longer than it used to for it to show up.

    Update : Mobile data BlackBerry services are now fixed, I haven't done anything, it just fixed itself. I don't know if it will help but I had pending messages in BBM waiting to send for about 2 hours before it got fixed, maybe you should try that.

    Posted via CB10
    Last edited by Lmuzzammil; 02-23-15 at 12:55 PM.
    02-23-15 10:39 AM
  18. ralfyguy's Avatar
    Advanced interactions are not working for me.
    As well, I don't receive sound notifications from calendar.

    Posted using the CB app on my Z10 (10.3.1)
    Yes, Advanced Interactions need to be on there as well. Many people complaining, including me.
    sanjk1 likes this.
    02-23-15 12:31 PM
  19. theGUNNER's Avatar
    Bla1ze, many, including myself, have reported a severe drop in wifi signal strength after the new OS has been installed.

    Can you add this to your agenda?

    "Z30 STA100-2 UK" 10.3.1.1565 Get's a Ten from Fen.
    did he add it to his agenda ? for me the the biggest issue
    02-23-15 01:15 PM
  20. Shruby94's Avatar
    Proximity & Light sensor stop working after update, BBVE show them red. 99.9% software issue
    sanjk1 likes this.
    02-23-15 01:54 PM
  21. anischab's Avatar
    No SIM recognition. Acts as if there is no signal/emergency calls only. Lost APN settings, can't be manually added (save button greyed out)

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-23-15 02:02 PM
  22. ralfyguy's Avatar
    Proximity & Light sensor stop working after update, BBVE show them red. 99.9% software issue
    This update seems to really screw with the sensors. I wonder if this has to do with that server problem we had a year ago.
    If you just loaded that update, that doesn't physically break the sensors.

    Posted via CB10
    02-23-15 02:31 PM
  23. cordy1971's Avatar
    It's a bug to me if I can't hear the phone ring when I'm in the next room...
    02-23-15 02:51 PM
  24. BCITMike's Avatar
    Has anyone else had the problem of when receiving calls from one of your contacts it just shows the number and no reference to the contact?

    I have tried re-loading 10.3.1 but the problem persists.

    I have reverted back to 10.2.1 now as I like to know if one of my contacts is calling me before I answer the phone.
    Known 10.3.1 bug for many versions, not just this one. Doesn't seem to pull the contact name until I take/hangup the call.

    Posted via CB10
    m3ach and werkregen like this.
    02-23-15 03:05 PM
  25. ivak110's Avatar
    I can't run Hotspot on Z30, also can't find where my Bluetooth stores data.
    02-23-15 03:14 PM
343 1234 ...

Similar Threads

  1. How long did it take to upgrade to 10.3?
    By 007Storm in forum BlackBerry Z10
    Replies: 21
    Last Post: 03-06-15, 04:08 PM
  2. How do you have enough room to update your OS?!?
    By Icarus3000 in forum BlackBerry 10 OS
    Replies: 33
    Last Post: 02-28-15, 09:25 AM
  3. Blank screen page following update this morning.
    By stephenco in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-20-15, 03:31 PM
  4. OS 10.3.1
    By RC Guy in forum Ask a Question
    Replies: 3
    Last Post: 02-20-15, 12:56 PM
  5. Q5 should I or no update
    By CountryboiShawn in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD