1. Raestloz's Avatar
    I'm talking about the feature where you can swipe to the left with a finger to delete a word.

    Sometimes it simply doesn't work, for some reason. I don't know why, otherwise I would have told you about it now.

    Yes, I do have Android apps sideloaded.

    No, I don't know if it's been like this since I got the phone. I have only started using this feature in the last few days. I've noticed the problem yesterday, after I updated to 10.2.1.2941. I can't use it right now as I type.

    Yes, I've tried restarting, but the feature sometimes fixes itself even without restarting, and it returns some time after restarting the phone

    Any of you ever have this happened? How did you fix it?

    Z10 STL100-1/10.2.1.2141
    rai187 likes this.
    06-01-14 10:35 PM
  2. zehkaiser's Avatar
    I've found that if you press the backspace once it starts working again.

    Posted via CB10
    yvpan1 likes this.
    06-01-14 10:45 PM
  3. rinque85's Avatar
    I never got it to work for my Z10 through all of the updates from 10.2.0 to 10.2.1.3175
    06-01-14 10:52 PM
  4. JamBueree's Avatar
    Yeah. 10.2.1 problem for me. It's a 50/50 chance that if I hit backspace, it'll start working. Another 50/50 chance if I minimise the app and open it up again, it'll start working.

    BlackBerry Z10 | 10.3.0.296
    06-01-14 10:52 PM
  5. yvpan1's Avatar
    I've found that if you press the backspace once it starts working again.

    Posted via CB10
    ah.. yeah sometimes i got this issue as well.. hhm ok let me try.. thanks!
    06-01-14 11:43 PM
  6. VR6's Avatar
    Issue on Z10STL100-3/10.3.0.296
    06-02-14 01:09 AM
  7. Raestloz's Avatar
    I've found that if you press the backspace once it starts working again.

    Posted via CB10
    Ah, I should try that. I always just press and hold the backspace. I'll give it a try if the problem appears again

    Z10 STL100-1/10.2.1.3175
    06-02-14 01:17 AM
  8. anon(1035135)'s Avatar
    Yeh, this just started for me about a week ago. It has been working fine up until then. I haven't installed anything for a long time, and this issue just started happening, so I doubt it's some Android app issue. I have never had it happen on the Z10 I used to use, just the Z30. I'm on OS version 10.2.1.3175.

    I tried just hitting the backspace button once, and it does not fix the issue. I tried restarting, and that seem to fix it for a brief period of time. But, as I started my 2nd email after the restart, it failed to work again. This doesn't seem to be happening to a lot of folks as I didn't find anything else other than this thread when searching in crackberry's archives.

    Suggestions are welcome.
    06-13-14 10:28 AM
  9. anon(1035135)'s Avatar
    Update: Odd - I just saved my email draft, did a search and posted in this thread, then went back to the draft, and now it works.

    Random thoughts: The phone felt warm when using it. I sat it down (right in front of the fan) to do the forum search, picked it up (as it's now cool), and now it works. Coincedence?

    More Random thoughts: What type of screen protector (if any) are you folks using? I wonder if .. maybe .. hmm.. ? I'm using the Skinomi Techskin (I think I got that right).
    06-13-14 10:39 AM

Similar Threads

  1. Help, can't restore backup from Z10 to new Z30,
    By quikchip in forum BlackBerry Z30
    Replies: 6
    Last Post: 06-08-14, 12:13 PM
  2. PSA: LINE's send with return key won't work on 10.2.1.2941
    By Raestloz in forum BB10 Android App Sideloading
    Replies: 7
    Last Post: 06-04-14, 09:37 AM
  3. how do i get z10 to scroll left and right in browser?
    By groundfx in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-01-14, 11:03 PM
  4. Does Whatsapp show what I am listening to?
    By dominikd in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 06-01-14, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD