1. KiLuMaNaTi's Avatar
    I was trying to share a photo in messenger(the android version) and any new photos weren't showing up at all. I figured it was just burying them near bottom of my SD card so I put the picture on the phone and removed the SD. After trying again it still showed all the pics from the SD. I decided to restart the phone. After it booted up I was unable to open an android app, all my folders are gone and I can't seem to place an app over another to make another folder and my hub says preparing BlackBerry Hub and then goes black and rinses and repeats. I tried some hard restarts and just leaving the phone off for a few hours but no dice. I noticed someone had a similar issue with the hub on a passport but when they tried a security wipe the option was blanked out. I don't have that issue. I am going to try to wipe the phone and start over when I get back home later but I was curious, has anyone else had these issues? I guess maybe I shouldn't have removed the SD card but it's something I have done many times without any issues.

    Z30STA100-5/10.3.2.680

    Posted via CB10
    06-19-15 01:46 PM
  2. jaydee5799's Avatar
    after rebooting you need to let the phone sit for about 5 minutes before your hub is ready. are you saying yours never is "prepared"? is keep saying preparing???
    06-19-15 01:49 PM
  3. KiLuMaNaTi's Avatar
    Yes it is never prepared. I actually just had the screen rotate on me too while checking the hub again and it froze on me. After a hard reset now I have nothing in the drop down menu except settings

    Posted via CB10
    06-19-15 01:58 PM
  4. KiLuMaNaTi's Avatar
    It won't even let me take a screen shot of it.

    Posted via CB10
    06-19-15 01:58 PM
  5. KiLuMaNaTi's Avatar
    The camera app won't open because it says storage space is full so I removed some apps and it's the same. It's very strange though because I have never had a single issue with the Z30 until today.

    Posted via CB10
    06-19-15 02:02 PM
  6. KiLuMaNaTi's Avatar
    The best way to describe the hub is it is acting as if I am constantly doing the 5 finger diagonal swipe. The screen goes black and it says preparing hub again. It does this every 1 and a half seconds. I'm not sure if I should try reinstalling the os before doing a wipe or doing the wipe first. I don't really trust it to do a wipe though and don't want to brick the device

    Posted via CB10
    06-19-15 02:07 PM
  7. Thorsten Heinsight's Avatar
    The best way to describe the hub is it is acting as if I am constantly doing the 5 finger diagonal swipe. The screen goes black and it says preparing hub again. It does this every 1 and a half seconds. I'm not sure if I should try reinstalling the os before doing a wipe or doing the wipe first. I don't really trust it to do a wipe though and don't want to brick the device
    How did you acquire this OS Version? Did you get it officially pushed to your device OTA? or did you load it yourself?
    06-19-15 04:23 PM
  8. KiLuMaNaTi's Avatar
    How did you acquire this OS Version? Did you get it officially pushed to your device OTA? or did you load it yourself?
    I got it officially. The phone is from shop blackberry and has never had a leak installed. It is fixed now after reinstalling the os though and working better than ever. I'm sure the issue was user error though. I was having storage issues and was using clean master to clear up space. I uninstalled a few android games from within clean master early today and am sure that this is what caused all my problems.

    Posted via CB10
    06-19-15 06:02 PM
  9. zocster's Avatar
    I got it officially. The phone is from shop blackberry and has never had a leak installed. It is fixed now after reinstalling the os though and working better than ever. I'm sure the issue was user error though. I was having storage issues and was using clean master to clear up space. I uninstalled a few android games from within clean master early today and am sure that this is what caused all my problems.

    Posted via CB10
    Great stuff. I'd go for du speed booster vs cleanmaster imo.

    Sent from my Classic using Tapatalk
    06-19-15 06:33 PM

Similar Threads

  1. 10.3.3 wish list?
    By Ashraf Altayeb in forum BB10 Leaked/Beta OS
    Replies: 294
    Last Post: 09-21-16, 08:09 PM
  2. Replies: 3
    Last Post: 06-19-15, 02:31 PM
  3. When will my unlocked Z30 get 10.3.2 update?
    By satya prakash kewarat in forum Ask a Question
    Replies: 6
    Last Post: 06-19-15, 01:26 PM
  4. Can you use a dark background for BB Hub on my Q10, 10.3.2.440?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-15, 11:51 AM
  5. Replies: 1
    Last Post: 06-19-15, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD