1. dusdal's Avatar
    My gf has been hesitant to use RFA on her Q10. Twice now she's forgotten a file on our PC at home and gotten stuck somewhere needing it. Today she asked me to please email her a pdf that she forgot.

    So, I went home, logged into her account on the PC, opened Link and signed in with her BBID and opened access to the whole D:. Told her to open file manager and check her tabs. BOOM! access whatever you want.

    Even better is I switched to my account on the computer and checked with her that she still had remote access. Yup!

    Next, I checked my file manager to see if I did too. Yup!

    So we both have access to our drives on the same PC regardless of who is logged in.

    Underrated, elegantly executed and brilliant.
    jope28, cjcampbell, ATMJOE and 2 others like this.
    09-11-14 04:25 PM
  2. nhanken's Avatar
    I see some strong love connection still going on here even though you both are literally miles apart ;D

    Posted via CB10
    dusdal and ghundiraj like this.
    09-11-14 04:44 PM
  3. ubizmo's Avatar
    I just wish I could get it to work!


    Posted from my Q10.
    09-11-14 04:55 PM
  4. yamahammer's Avatar
    I just wish I could get it to work!


    Posted from my Q10.
    What anti virus are you using on your computer? Mcafee is a known issue that requires some work with permissions and such.

    STL-100-3 OS 10. 3.0.1154
    09-11-14 05:07 PM
  5. ubizmo's Avatar
    What anti virus are you using on your computer? Mcafee is a known issue that requires some work with permissions and such.
    Avast! at the moment, but I've tried uninstalling it. The problem isn't really RFA directly, only indirectly. The problem is that Link will not sign into my BB ID. Or maybe it does; hard to say. My PC always appears as offline in my Q10 file manager, so some sort of connection has been made. BB Tech Support has been unable to suggest a fix, after trying the usual things: uninstalling and reinstalling Link and all BB drivers; uninstalling Avast!, etc. I personally think there's something wrong at BlackBerry's end, not on my machine. But I really have no clue. I just know I've spent more hours with BlackBerry Support than I care to think about and at the end of it all we had to give up. The BlackBerry knowledge base lists it as a "known issue."
    09-11-14 05:37 PM
  6. yamahammer's Avatar
    Avast! at the moment, but I've tried uninstalling it. The problem isn't really RFA directly, only indirectly. The problem is that Link will not sign into my BB ID. Or maybe it does; hard to say. My PC always appears as offline in my Q10 file manager, so some sort of connection has been made. BB Tech Support has been unable to suggest a fix, after trying the usual things: uninstalling and reinstalling Link and all BB drivers; uninstalling Avast!, etc. I personally think there's something wrong at BlackBerry's end, not on my machine. But I really have no clue. I just know I've spent more hours with BlackBerry Support than I care to think about and at the end of it all we had to give up. The BlackBerry knowledge base lists it as a "known issue."
    Do you have any other firewalls running?

    STL-100-3 OS 10. 3.0.1154
    09-11-14 05:45 PM
  7. ubizmo's Avatar
    Do you have any other firewalls running?
    Nope. It's a pretty uncluttered, generic Windows 7 installation. Nothing fancy that I know about.
    09-11-14 06:18 PM
  8. Gearheadaddy's Avatar
    Sounds like a setting in link on the Windows 7 unit...I turn mine off (Vista) and on at will and have no issues...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    09-11-14 06:31 PM
  9. campbecw's Avatar
    I use Remote Access every bloody day. I couldn't go on without it. This should be advertised.

    Short Stories and Similar Submissions, a Channel dedicated to creative writing and constructive critique C003CC54C. Daily Old Radio Shows! The only Channel that actually offers you a source for entertainment. C0012487D
    dusdal, acovey and LP_Rigg like this.
    09-11-14 06:39 PM
  10. ubizmo's Avatar
    Sounds like a setting in link on the Windows 7 unit...I turn mine off (Vista) and on at will and have no issues...

    CrackBerry Genius on Verizon Z10 on 10.3.0.1154
    There's an old thread on the subject: http://forums.crackberry.com/blackbe...-bb-id-910062/
    09-11-14 06:42 PM
  11. yamahammer's Avatar
    Just running ideas through my head.... Link doesn't have to be running on the computer you are trying to access, this I just proved by closing Link on my computer but I can still access my computer via File Manager remotely. I am assuming however that you have to have linked your phone to BBLINK to remember the association.

    Are you connected to your phone using USB 3 when trying to connect to BBLINK? Just a thought...

    STL-100-3 OS 10. 3.0.1154
    09-11-14 06:46 PM
  12. dusdal's Avatar
    There's an old thread on the subject: http://forums.crackberry.com/blackbe...-bb-id-910062/
    Have you got Link all up to date since that thread?

    https://swdownloads.blackberry.com/D...0E31AF7485EE07
    09-11-14 06:58 PM
  13. ubizmo's Avatar
    Yes, I have the latest Link. The problem, as you can see from the other thread, is that I can't log into my BlackBerry ID. I never get the opportunity to enter my ID details. As soon as I click on the "sign into your BlackBerry ID" button, it starts trying to connect and keeps at it until I get the error message. Everything else in Link works fine.

    And as I said, my Q10 shows the PC, but always offline.


    Posted from my Q10.
    09-11-14 07:06 PM
  14. Drenis's Avatar
    I too cant get RFA to work outside my network. I'm fairly certain that RFA uses IPV6 technology and I remember reading that my particular D-Link Router doesn't support IPV6.

    It would be nice if BlackBerry had a tutorial on how to properly setup RFA outside of installing Link and signing into your BB ID. That's just not good enough... Not all of us have a direct connection to our ISP modems.
    09-11-14 07:15 PM
  15. Bonsaibo's Avatar
    I too cant get RFA to work outside my network. I'm fairly certain that RFA uses IPV6 technology and I remember reading that my particular D-Link Router doesn't support IPV6.

    It would be nice if BlackBerry had a tutorial on how to properly setup RFA outside of installing Link and signing into your BB ID. That's just not good enough... Not all of us have a direct connection to our ISP modems.
    Couldn't agree more.
    09-11-14 07:17 PM
  16. ChubbleTrouble's Avatar
    I love Link's Remote File Access. I use it every day.
    campbecw and dusdal like this.
    09-11-14 07:44 PM
  17. KarlosSpicyWienr's Avatar
    Yes, I have the latest Link. The problem, as you can see from the other thread, is that I can't log into my BlackBerry ID. I never get the opportunity to enter my ID details. As soon as I click on the "sign into your BlackBerry ID" button, it starts trying to connect and keeps at it until I get the error message. Everything else in Link works fine.

    And as I said, my Q10 shows the PC, but always offline.


    Posted from my Q10.
    I'm running win 8.1 with avast and link works fine, can access all files on computer and my nas through link. I hate to ask but have you tried a fresh install of win7?

    Posted via CB10
    09-11-14 08:18 PM

Similar Threads

  1. Leak upgrade advice for a phone with 23,000 plus text messages?
    By BanffMoose in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 09-18-14, 12:09 PM
  2. Visual Voicemail on but can't access
    By hangnthere in forum BlackBerry Z30
    Replies: 5
    Last Post: 09-14-14, 08:42 AM
  3. Just ordered a new Z10!
    By skstrials in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-13-14, 12:55 AM
  4. Internet Private Access VPN via Amazon App Store
    By molonlabe2a in forum Ask a Question
    Replies: 8
    Last Post: 09-11-14, 06:34 PM
  5. QNX-powered Audi Virtual Cockpit wins CTIA '2014 Hot for the Holidays' award
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-11-14, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD