1. markmall's Avatar
    I'm using a Passport not recently updated with the new update.

    I'm also using a Classic with the most recent update.

    (I don't want to do a clean install on the Passport because I don't want to lose my texts and other data.)

    When I tried to open the Southwest Airlines website on the Passport, I get a Javascript error. I've tried everything but can't open it. It was a real hassle. I had to switch phones to check in.

    Then I switched to my updated Classic. Sure enough it worked.

    Any software specialists know whether the latest update would really account for this? It's scary because it seems BB10 could have a limited lifespan left if we lose access to mainstream websites.

    I've NEVER had an issue getting onto a website apart from a minor login bug where I have to delete a space it inserts automatically.

    Posted via CB10
    05-03-18 12:23 AM
  2. jamescarruthers's Avatar
    No idea on the JS issue. Have considered doing a non-destructive update to the latest OS version? There's no need to be left behind!

    Posted via CB10
    05-03-18 01:32 AM
  3. markmall's Avatar
    No idea on the JS issue. Have considered doing a non-destructive update to the latest OS version? There's no need to be left behind!

    Posted via CB10
    Yes, I will need to figure out how to do this. It is through Blitz, right? I'm not sure where there are instructions on how to do this.

    Posted via CB10
    05-03-18 11:59 AM

Similar Threads

  1. Replies: 9
    Last Post: 05-03-18, 05:44 PM
  2. Gboard compatibility on KeyONE?
    By Adan Chou in forum BlackBerry KEYone
    Replies: 0
    Last Post: 05-02-18, 11:24 PM
  3. Replies: 2
    Last Post: 05-02-18, 06:33 PM
  4. Replies: 2
    Last Post: 05-02-18, 04:18 PM
  5. update on keyone successor release date?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-02-18, 04:09 PM
LINK TO POST COPIED TO CLIPBOARD