1. Jose Casiano's Avatar
    I've been having a few problems with my z30 and I was wondering if anyone had the same issues.
    I have a Z30
    STA100-5
    Software: 10.2.1.2977 Software release
    Under OS version it says 10.2.1.3247
    On AT&T.
    Flash Player Version 11.1.121.199
    My phone and 64 GB Memory card are currently encrypted.
    Some of the issues with flash are when I load a video the only thing I see on the player is the play button. No full screen button or the quality setting button on all websites. My Z10 didn't have this issue, and I backed up my Z10 and used that back up to restore this newer Z30. The phone came directly from Shop Blackberry, and the Z10 came from a wireless store here in southern California. It was a full back up

    Another issue that I encounter is that when I hit the universal search button sometimes the screen is distorted and landscape. It's happened to me on multiple times, I'm not sure but I have a hunch that it happenes after I've been using Android apps that may or maynot be in landscape mode. Closing the universal search a couple of times "may" fix it.

    Some times things look a bit broken within the OS. I'll have to up load a video to show you. BTW these issues all of them where present even before I encrypted the device and memory card.

    Pictures that I had previously on my memory card no matter how old always appear on top instead of the most recent. Yes i can go to recent and view it that way but if its not there I have to scroll all the way down to get the most recent pictures. (really annoying)

    Replying from a toast message may leave the bar above the keyboard to be broken meaning i have to lower the keyboard and re raise it because if I don't the text does not input in the text box. And other options are not visible.

    And the last one is a broken browser. Sometimes and I had these pictures and videos as i wanted to post these things, so please take my word for it. But the browser yeah, hit the tab button to open the left side menu and nothing shows and it's broken i can't explain it one time it then turned white? it's weired. I love my Z30 but something is weired and it's not all the time just when I really need it.

    Also another thing, it may be that the phone is loading but i have set picture password, and it won't let me slide up to view the picture to unlock i have to let it set for a while I guess that's ok an not much of a problem but want to make sure that other people can't replicate these issues. I want to make a group on my BBm. if you are willing to help we can talk there as a group and help keep this thread clean. I'll post the updates that way people know the solution and the issue, and we don't get lost reading tons on comments. PM me for the group invite if you want to talk there. Or message me in my channel, I don't use anymore C00122D07 Tech heads. That way we can have an open discussion or something.
    10-22-14 03:23 PM
  2. Jose Casiano's Avatar
    No one? Hmmm

    Posted via CB10
    10-23-14 04:23 PM

Similar Threads

  1. voLTE + Verizon + Passport with results?
    By brian_peterson in forum BlackBerry Passport
    Replies: 28
    Last Post: 10-28-14, 06:46 PM
  2. Blaq and Instant Notification
    By kwakster928 in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-22-14, 04:14 PM
  3. Get your daily Starbucks fix with Coffee Companion
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-22-14, 03:12 PM
  4. New and interesting patents filed (article)
    By TX Jedi in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-22-14, 02:42 PM
  5. Replies: 1
    Last Post: 10-22-14, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD