1. lilayz's Avatar
    I have hub led on my phone and notice that even when I turn my profile on silent and I get a phone call the sound is on!

    Just updated to 10.3.2 today not sure if thats the problem!?

    Anyone else having this issue?

    Www.lilysrandomrants.wordpress.com
    06-02-15 09:46 PM
  2. CalSandi's Avatar
    You need to review and reset your HUB LED settings since they will override your device settings. And in FAQ for app it specifically states will run headless after 10.3.2 update.

    CLASSIC!
    06-03-15 12:20 AM
  3. BruvvaPete's Avatar
    Been an issue for me since, 10.1 on my Z10. I don't have any special profiles set up but when I have the phone set to silent, sometimes it rings aloud and even on my brand new Z30. Haven't yet found a fix so I'll start a new thread on the topic.

    Posted via CB10
    06-09-15 11:26 PM
  4. cbdwolff7's Avatar
    Can someone point me to the Thread on this if its new somewhere. Thanks
    09-27-15 08:47 AM
  5. misterabrasive's Avatar
    I didn't get 10.3.1. I went from 10.2.1 right to 10.3.2. That's when the notification options clanged for me. You have more layers of notifications to set. I have attached a couple of screen shots of the profile settings. For instance, if you need a certain contact that you want to always be able to ring through, after you set your general system ringtone you can go to contact notifications and set the option for that particular one to override whatever your system notification is set to. In this example I have my phone notifications set to silent, but I have my wife's contact set to override the system with phone calls and texts so I will always get her messages. You have to go through more of in the newer OSs. I hope this helps. So many people complained about not having enough options that now you really have to look closely at what you're doing.

    Posted from my Verizon Z10 10.3.2.858
    Attachment 373453
    Attachment 373454
    09-28-15 08:27 AM
  6. Ponyboy24's Avatar
    Thanks for the help misterabrasive! Is there a way you could re-post the screenshots? For some reason, I can't open them.

    I have two ringtones specific for two contacts. I want to be able to switch my phone to silent and have everything be silent. I was in a meeting the other day, switched my phone to silent profile, got a call and the ringtone went off. Any help would be appreciated as well!
    Thanks
    10-04-15 11:17 AM
  7. BruvvaPete's Avatar
    None of the shots showed up in the first place

    Posted via CB10
    10-04-15 12:51 PM
  8. Ponyboy24's Avatar
    None of the shots showed up in the first place

    Posted via CB10
    Did you get yours working correctly?

    Posted via CB10
    10-04-15 02:48 PM
  9. misterabrasive's Avatar
    None of the shots showed up in the first place

    Posted via CB10
    I'm looking at them right now.

    Posted from my Verizon Z10 10.3.2.858
    10-04-15 03:39 PM
  10. BruvvaPete's Avatar
    I'm looking at them right now.
    Posted from my Verizon Z10 10.3.2.858
    Issues with notification sounds still on when profile set to silent-img_20151004_201145.png
    I don't see anything, so maybe something on my phone isn't working properly?

    Posted via CB10
    10-04-15 10:15 PM
  11. misterabrasive's Avatar
    I didn't get 10.3.1. I went from 10.2.1 right to 10.3.2. That's when the notification options clanged for me. You have more layers of notifications to set. I have attached a couple of screen shots of the profile settings. For instance, if you need a certain contact that you want to always be able to ring through, after you set your general system ringtone you can go to contact notifications and set the option for that particular one to override whatever your system notification is set to. In this example I have my phone notifications set to silent, but I have my wife's contact set to override the system with phone calls and texts so I will always get her messages. You have to go through more of in the newer OSs. I hope this helps. So many people complained about not having enough options that now you really have to look closely at what you're doing.

    Posted from my Verizon Z10 10.3.2.858
    Attachment 373453
    Attachment 373454
    How about now?

    Posted from my Verizon Z10 10.3.2.858
    10-04-15 10:50 PM
  12. misterabrasive's Avatar
    How about now?

    Posted from my Verizon Z10 10.3.2.858
    Hmmmm. When I quoted my original post with the screen shots, they showed up as attached, but the attachment didn't happen when it posted. I still see the screen shot in my original post. I'll try taking screen shots of my screen shots and see what happens.

    Posted from my Verizon Z10 10.3.2.858
    10-04-15 10:53 PM
  13. misterabrasive's Avatar
    Let's see what happens now
    Issues with notification sounds still on when profile set to silent-img_20151004_235421.png
    Issues with notification sounds still on when profile set to silent-img_20151004_235428.png

    Posted from my Verizon Z10 10.3.2.858
    10-04-15 10:55 PM
  14. misterabrasive's Avatar
    How's that? Can you see them now? I can.

    Posted from my Verizon Z10 10.3.2.858
    10-04-15 10:56 PM
  15. BruvvaPete's Avatar
    How's that? Can you see them now? I can.
    Posted from my Verizon Z10 10.3.2.858
    The images are now there

    Posted via CB10
    10-05-15 01:27 AM
  16. Ponyboy24's Avatar
    How's that? Can you see them now? I can.

    Posted from my Verizon Z10 10.3.2.858
    Yes, thank you!!
    Hopefully it works for me. Appreciate the help!

    Posted via CB10
    10-05-15 08:11 AM
  17. cbdwolff7's Avatar
    Will this work with Hub led or not. Hub led seems to take over.
    10-05-15 10:13 AM

Similar Threads

  1. Sachesi - where to find 10.3.2.798?
    By mhg0157 in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 07-04-15, 11:14 AM
  2. Does 10.3.2 fix the DT issue?
    By johnnydoesai in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 06-05-15, 11:11 PM
  3. Does anyone know how to make text sound longer on classic help
    By jesscmc80 in forum BlackBerry Classic
    Replies: 6
    Last Post: 06-05-15, 09:30 PM
  4. Miracast Issue
    By donmateo in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-04-15, 12:57 PM
  5. H next to Signal Indicator, what is it?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-02-15, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD