1. Mustafa Bepari's Avatar
    Hello,

    I got this so called update (supposed to make my OS better) and started getting delays when I answer a call or either dial a number. It probably takes around 10 secs to connect a call where it used to connect immediately.
    Another scenario is, when I receive a call and I swipe to answer, I need to wait a certain amount of time before I can hear the caller (while his/her throat goes dry from frequently saying hello). And sometimes it really acts smart, disconnects the caller and tells me it was just a missed call as if I haven't noticed anything at all (I'm offended). This never happened on any of the leaks I've installed. The official update is behaving like a leak is supposed to haha.

    Some people advised me to wipe my device and search and find all the apk apps and games that I gathered with hard work and patience. But I'm not gonna wipe, because I enjoy this bug so much.

    I've tried turning off, pulling out the SIM, chant a voodoo spell and blow on the SIM and shove it back into its place blah blah, that actually fixed the issue!... only for a few days. If anyone else is facing this issue, don't hesitate, come share your grief.

    Z10STL100-1/10.3.1.2576
    05-02-15 06:56 PM
  2. ssn494's Avatar
    Me too having this issue on all versions of 10.3.1 I have loaded. This is really annoying and I have not found a fix for this anywhere. It's making me mad..

    Posted via CB10
    05-02-15 07:30 PM
  3. ssbtech's Avatar
    10.3.x should just be considered a beta release. Only install it if you're prepared to put up with a broken UI and various operational bugs and know how to return to a previous stable version of 10.2.
    05-02-15 07:35 PM
  4. Mustafa Bepari's Avatar
    Have you guys tried pulling out the SIM and putting it back after 10 seconds? Give it a try and see how it goes.

    Z10STL100-1/10.3.1.2576
    05-03-15 02:32 AM
  5. anon(9155131)'s Avatar
    It seems the problem is solved with 10.3.2.
    05-03-15 02:36 AM
  6. Kanishk Amin's Avatar
    I've faced this issue but once or twice only.

    Posted via CB10
    05-03-15 04:10 AM
  7. Jamchinlam's Avatar
    I have this problem since 10.3.xx
    Now I am just waiting for the next or whatever 10.3.2 or 10.4 to get it fixed. Sometimes it's really annoying.

    SihZou Z10
    05-03-15 10:49 AM
  8. Obaid Rahman's Avatar
    Since I installed 10.3 I am having the same issue..Sometimes it keeps on ringing and I can't receive..and ultimately call gets disconnected..and to add to that I am facing one more issue in typing some letters..letter "A" takes too much time..and not only "A" there are many more..

    Anyone with any solution??
    Plz revert..
    Obaid

    Posted via CB10
    05-22-15 05:06 PM
  9. Mustafa Bepari's Avatar
    Since I installed 10.3 I am having the same issue..Sometimes it keeps on ringing and I can't receive..and ultimately call gets disconnected..and to add to that I am facing one more issue in typing some letters..letter "A" takes too much time..and not only "A" there are many more..

    Anyone with any solution??
    Plz revert..
    Obaid

    Posted via CB10
    I've been shaking the web upside down to find a fix for these issues, sadly nothing of importance was found. However, majority of fellow users suggest to do a wipe.
    I haven't done it because I'm not up for setting my device all over again (especially the android apps), so that's one option, you could give it a try and see if it works for you.

    Z10STL100-1/10.3.1.2576
    05-26-15 07:30 PM

Similar Threads

  1. Is it possible to activate vodacom BIS on android cellphone?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-20-15, 06:20 PM
  2. Is it possible to activate vodacom BIS on android cellphone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-03-15, 10:38 PM
  3. Can I get some help with my BlackBerry Q10 & BlackBerry Link?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 3
    Last Post: 05-03-15, 09:29 PM
  4. From z10 to q10?
    By omerhassen in forum Ask a Question
    Replies: 5
    Last Post: 05-03-15, 10:06 AM
  5. Replies: 1
    Last Post: 05-03-15, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD