1. DudeManBud Man's Avatar
    I know there are a lot of people who have downloaded the Instavenue app and it works immediately for some people, but doesn't work for a lot of others. I don't know exactly what the issue is, since there is no help from the developer Drunk Eddy Labs unless you're a Passport owner. Anyway, I believe this may help those people who can't get the Instavenue App to work from the beginning......

    What I have found to get Instavenue to work on my Z30 is by opening the app and when it gets stuck on 'Processing', I leave the app open in the active window mode for a couple of hours before closing the app. I've repeated this process between 50 to 100 times until the app actually started working. Once it did start working I again left the app open in the active window overnight before closing it. Now the app works every time I start it up.

    I hope this is helpful to most people with the 'Processing' issue.

    Posted with my a-w-e-s-o-m-e BlackBerry Z30
    11-23-14 05:57 AM
  2. hamsterwheel's Avatar
    Thanks for the tip. I actually stopped using the app because of lack of support from the dev. Emailed countless times and even posted on the channel but no response.

    Sigh.
    11-23-14 08:55 AM
  3. der_mit's Avatar
    Yeah, working fine for me, you have given the app all access?

    Posted via CB10
    11-23-14 09:21 AM
  4. DudeManBud Man's Avatar
    Yeah, working fine for me, you have given the app all access?

    Posted via CB10
    Yes, the app has all access. I've tried many different ways with certain permissions turned off and others on and so forth. For some reason this app just doesn't work properly on every device.

    Posted with my a-w-e-s-o-m-e BlackBerry Z30
    11-23-14 10:30 AM
  5. draftex's Avatar
    L

    Posted via CB10
    11-23-14 10:31 AM
  6. DudeManBud Man's Avatar
    Thanks for the tip. I actually stopped using the app because of lack of support from the dev. Emailed countless times and even posted on the channel but no response.

    Sigh.
    Yes, I have emailed a couple of times and no response. I left a bad review on BlackBerry World. It's sad that a developer won't even respond especially to paying customers.

    Posted with my a-w-e-s-o-m-e BlackBerry Z30
    11-23-14 10:34 AM

Similar Threads

  1. Date / Time Issues
    By Niallac in forum BlackBerry Z30
    Replies: 64
    Last Post: 11-05-15, 06:05 PM
  2. Help with issue: Emails I no longer Use still appear
    By drfever in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-11-15, 03:18 PM
  3. (Opinion) Classic Processor possibly found!
    By Matty in forum BlackBerry Classic
    Replies: 15
    Last Post: 11-23-14, 12:13 AM
  4. How do I install 10.3.1.1151?
    By Himanagendra Janjanam in forum Ask a Question
    Replies: 10
    Last Post: 11-22-14, 10:47 AM
  5. How do I get a white squre off of my BlackBerry 9000?
    By Mohideen Abdulkhader in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 11-22-14, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD