1. Qaddafi's Avatar
    Whenever I try to upload an image from my BlackBerry Z30's SD card to imgur.com it never works right. It either gets stuck uploading or it uploads the same file multiple times. However when I use for example a non BlackBerry 10 phone it usually works right. If I use another image hosting site, such as tinypic, then there is no problem. Sometimes it uploads ONE files perfectly fine to imgur, but I get a headache trying to upload multiple files.

    Without resorting to using BlackBerry World apps, an alternative image hosting website or a work around..., is there a solution or is this just my phone?

    Posted via CB10
    11-03-14 07:19 PM
  2. JTon's Avatar
    Have you tried uploading while browser is in desktop mode?

    Settings > dev tools > desktop mode

    Posted via CB10
    11-03-14 07:50 PM
  3. Qaddafi's Avatar
    Have you tried uploading while browser is in desktop mode?

    Settings > dev tools > desktop mode

    Posted via CB10
    The only problem I see with that is that I have to keep going back and forth between mobile to desktop.
    11-04-14 12:40 AM
  4. Vuneu's Avatar
    Have you tried the imgur Android app? That one works perfectly for me.
    11-04-14 01:50 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-16-14, 11:17 AM
  2. Q10 Heaphone jack problem
    By earloi in forum Ask a Question
    Replies: 1
    Last Post: 11-05-14, 08:47 PM
  3. video playback problem
    By homignote in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-03-14, 09:38 PM
  4. Why is my Q10 auto-populating old email addresses?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-03-14, 05:27 PM
  5. Weird Software? Problems with passport
    By Lamburger in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-03-14, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD