1. Adi Marwan's Avatar
    Hi,

    I'm having some issues on Outlook 2013 with my Z30 on the latest OS 10.3.1, where I couldn't view emails on the Z30 that were sent from my PC (outlook) but I can see emails that were sent from Z30 on the PC (outlook). However, inbox appears to be just fine. Incoming mails appear on both outlook and Z30.

    IMAP settings are the same on both PC and phone. It's just strange that emails sent from PC are not appearing on the phone, but emails sent from phone appear on PC outlook.

    Previously on OS 10.2, it was fine. Emails sent from PC can be seen on my Z30 and vice versa.

    Any idea on how to fix this?
    03-11-15 11:38 AM
  2. theravindra's Avatar
    There is a setting in the outlook 2013 account setup where you have to check a box which says 'keep a copy of sent mail on the server' or something similar to that... once done, you will have a copy of the mail in the sent items of the webmail as well as on the handheld device...

    Hope this works for you!

    Posted via CB10
    03-11-15 11:56 AM
  3. Henry Jr's Avatar
    If you find IMAP isn't meeting your needs I can offer high performance MS Exchange. PM if interested



    Q10 (SQN100-3)
    03-11-15 12:35 PM
  4. joeldf's Avatar
    Have you checked that your sent mail folder is set to sync on the phone? You may have two on the phone - "Sent Items" and "Sent Mail".

    Posted via CB10
    03-11-15 12:49 PM
  5. Adi Marwan's Avatar
    If you find IMAP isn't meeting your needs I can offer high performance MS Exchange. PM if interested



    Q10 (SQN100-3)
    it's okay. I'm just trying to figure how to solve this as I did not face any problem on the previous OS. Thanks!

    Have you checked that your sent mail folder is set to sync on the phone? You may have two on the phone - "Sent Items" and "Sent Mail".

    Posted via CB10
    Yes, I only have 1 folder on my phone, Sent Items..which is the same on my outlook. In the email settings on the phone, for "Folders to Sync", I set to "Sync All Email Folders.

    There is a setting in the outlook 2013 account setup where you have to check a box which says 'keep a copy of sent mail on the server' or something similar to that... once done, you will have a copy of the mail in the sent items of the webmail as well as on the handheld device...

    Hope this works for you!

    Posted via CB10
    The only box I could find in the Outlook 2013 setting is

    "Sent Items - Do not save copies of sent items" with a checkbox in it where I untick it. Still nothing. =(
    03-12-15 06:01 AM

Similar Threads

  1. How do I get my BlackBerry Classic lower speaker working?
    By jpye19 in forum BlackBerry Classic
    Replies: 6
    Last Post: 03-12-15, 02:53 PM
  2. Z 10 Newbie - What Andriod Apps work on Z10?
    By tracks914 in forum BlackBerry Z10
    Replies: 8
    Last Post: 03-12-15, 11:34 AM
  3. Replies: 1
    Last Post: 03-12-15, 09:26 AM
  4. JPG Format not Supported?
    By chw7364 in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-12-15, 09:07 AM
  5. How to download android apps on BlackBerry passport
    By Raghunath Srinivasan in forum Ask a Question
    Replies: 4
    Last Post: 03-11-15, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD