1. The Big Picture's Avatar
    Im on PassportSQW100-1/10.3.1.2072.

    I received an email from an advertising company today which contained an image so I had to tap the "load external images" bar.

    This image is sent through a direct electronic mailer and is an image made of multiple images put together. It is NOT an image attachment.

    Now im not sure why, but the image loaded from within the hub seemed to have a missing "layer" which makes up part of the image's background and overall design.

    When viewing the image through a web client on my phone the image appears fine.

    Its kinda embarrassing because ive been a huge BlackBerry advocate and all my colleagues with iphones and androids viewed theirs fine right from the get go.

    Does anyone know how to make it appear as it should from within the hub?

    Posted via CB10
    01-30-15 05:05 AM

Similar Threads

  1. Telegram Clients in contention!
    By The Big Picture in forum BlackBerry 10 Apps
    Replies: 32
    Last Post: 03-03-15, 01:59 PM
  2. Why am I not able to open BlackBerry World on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-30-15, 09:01 PM
  3. Sachesi not recognizing my q10??
    By admonchi in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-30-15, 12:05 PM
  4. Black Hub and black theme?
    By FobiddenRiceman in forum News & Rumors
    Replies: 6
    Last Post: 01-30-15, 07:21 AM
  5. Wasn't 10.3.1 supposed to have dark hub?
    By velkod in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 01-29-15, 11:44 PM
LINK TO POST COPIED TO CLIPBOARD