1. bounce007's Avatar
    Hi guys,

    I am on 10.3.0.1154 and I keep getting this message telling me "You need to update your account password for sync". WHAT IS SYNC?? I have Box installed and that works fine. DropBox is installed but I have never used the app. So what 'sync' is my phone talking about??

    When I hit open I get the message "There was a problem opening your account".

    I Keep Getting Annoying 'Update Password for Sync' Message-img_20140918_114408.png
    09-18-14 11:52 AM
  2. NamelessStar's Avatar
    usually if you click open it will show you what its trying to do or what account it is alerting you about.
    FrankIAm likes this.
    09-18-14 12:00 PM
  3. Ed Gar's Avatar
    Have you tried to delete the account (press the 3 dots)?
    09-18-14 12:06 PM
  4. bounce007's Avatar
    @Nameless star... Thanks but you probably missed the part in my original post where I said: When I hit open I get the message "There was a problem opening your account".



    Have you tried to delete the account (press the 3 dots)?
    Ed Gar, it's a notification. When I press the 3 dots it brings up a menu for the notification which has the options 'Open' and 'Delete'. Pressing 'delete' will only delete the notification and pressing 'open' will give me an error.

    Anybody else has any idea what this 'sync' is?
    09-18-14 12:35 PM
  5. NamelessStar's Avatar
    what are you using on your device that requires sync? one thing to note when loading leaks(not sure if you are) it breaks anything you had in the background like gmail sync or whatsapp etc etc.
    09-18-14 01:05 PM
  6. bounce007's Avatar
    what are you using on your device that requires sync? one thing to note when loading leaks(not sure if you are) it breaks anything you had in the background like gmail sync or whatsapp etc etc.
    Yeah 10.3.0.1154 is a leak. However, everything is 'synching' just fine. All my email accounts, calendars and anything else requiring sone synchronization are working just fine. So I don't know what 'sync' this is talking about.

    Posted via CB10
    09-18-14 01:28 PM
  7. NamelessStar's Avatar
    Yeah 10.3.0.1154 is a leak. However, everything is 'synching' just fine. All my email accounts, calendars and anything else requiring sone synchronization are working just fine. So I don't know what 'sync' this is talking about.

    Posted via CB10
    i've had a glitch like that when i used to do leaks for whatsapp no matter what i did it refused to stop alerting me and it refused to say it was syncing. The result and only fix was to reload the leak that's what solved my issue.
    09-18-14 02:39 PM
  8. Chris Degroote's Avatar
    Did you make a restore of an older back up after installing the leak? I only het rit of such notifications when i do a clean install.

    Posted with my Z10
    09-18-14 02:42 PM
  9. prithvi64's Avatar
    Happening to me every day at 9:15am, message for update password.

    Prithvi thru CB10
    09-18-14 02:48 PM
  10. bounce007's Avatar
    Did you make a restore of an older back up after installing the leak? I only het rit of such notifications when i do a clean install.

    Posted with my Z10
    I think this might be the cause now that I think about it. I restored my contacts and device settings... I only wanted to restore my contacts but Link doesn't give you the option of only restoring contacts. Guess I will reload the leak over the weekend if I feel up to it.

    Posted via CB10
    09-18-14 04:37 PM
  11. Easypants's Avatar
    I get this message for my work exchange server account. Seems to reconnect itself if u just ignore it, but thus wasn't always the case. Used to not be able to send emails from home.

    Posted via CB10
    09-18-14 10:26 PM
  12. WigglePig's Avatar
    I get this for an app called Bus London. It's annoying for two reasons: firstly the app has no requirement for a password and secondly, I have deleted the app and it still happens!

    Grr.

    Posted via CB10
    12-06-14 07:47 PM
  13. bounce007's Avatar
    WigglePig,

    Did you load a new OS then restored from a backup you made? I notice that when I do this, I get the annoying messaging. If I just reload my OS without restoring from backup, this doesn't happen

    Posted via CB10
    Chris Degroote likes this.
    12-06-14 09:43 PM
  14. BL3's Avatar
    This problem happens to me too, except it's for my Google Talk account. But the password is correct so...

    Posted via CB10
    12-06-14 10:13 PM
  15. bakron1's Avatar
    I have only seen that message when I have restored from a backup using link and it wants me to re enter my account passwords before they can't sync.

    Posted via CB10
    12-07-14 04:53 AM
  16. xe77's Avatar
    I think this message is coming from Shazaam. Each time I try to open it Shazaam opens up or a blank Android screen. Do you have this app installed?
    12-20-14 10:08 PM
  17. freedomx20a's Avatar
    this happens for me for my skype account. soo annoying. deleting formating installing all dont fix it. skype working great tho.
    02-08-15 11:09 AM
  18. grandvoyager76's Avatar
    I transferred the data from q10 to passport via link. Than started to get password update message often. Than I format the item and wanted to transfer only contacts but link doesn't allow us to do this. After reset the item password error messages continue..

    I'm waiting for a post who knows what causes this.

    Thanks
    04-29-16 05:45 AM
  19. canada143's Avatar
    I transferred the data from q10 to passport via link. Than started to get password update message often. Than I format the item and wanted to transfer only contacts but link doesn't allow us to do this. After reset the item password error messages continue..

    I'm waiting for a post who knows what causes this.

    Thanks
    This happens when you back up with link load a newer of version via an auto loader and then restore from the previous backup you created on the older or version not sure why this happens though.
    06-21-16 05:15 AM
  20. True Canadian's Avatar
    Try using "accounts cleaner" in BlackBerry World

    Posted with Z30 via CB10
    06-21-16 06:51 AM

Similar Threads

  1. Anyone get Modern Combat 5 Working?
    By Ajay Chopra1 in forum BB10 Android App Sideloading
    Replies: 53
    Last Post: 08-17-15, 12:02 PM
  2. Replies: 4
    Last Post: 10-07-14, 10:38 PM
  3. outlook mail not getting configured on my Z30
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-14, 02:01 PM
  4. Help for installing software,
    By Fasy 9 in forum Ask a Question
    Replies: 2
    Last Post: 09-18-14, 12:09 PM
  5. Viber Contact Sync Issue on Z10STL100-1/10.3.0.1154
    By avnishsp in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-18-14, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD