1. FabriciusFab's Avatar
    Hi everyone, like I said in the title, I want to ask you something about the notifications.
    I don't know if I will make myself clear, but I'll try.

    I am under the impression that a few OS versions ago when I touched the bell icon in the hub it would DO something...
    Like when I have Spotify open, I know that a while ago I could touch the bell and it would take me to another screen with the title of the song playing and reverse,skip,pause controls.

    I don't quite remember about others like instagram, but I think some others had some kind of option like taking you to the app.
    Now, very few have any options, I think just native or system apps have it.

    I'm sorry if I was a little unclear, but can you tell me if it was all my imagination or did we have any of that features?
    If so, is it possible to bring them back somehow? Maybe its a runtime option or under notifications settings, but i was unable to find any of it.

    Thank you in advance and sorry if I didn't make myself clear!

    <Z30 STA100-2>
    04-18-16 07:29 PM
  2. Yoox_II's Avatar
    It's a problem I am having along with many others. It's not supposed to happen. Hopefully will be addressed in next update

    Posted via CB10
    04-18-16 07:32 PM
  3. onlybuggin's Avatar
    Your question is clear. I thinks it something built in certain apps. Power tools sends a notification when it starts up. Waze ( amazon version) sends one as well. The waze notification includes the option to turn it off; which is useful because if you close it as you would any other BlackBerry App it keeps running even though it's not open in an active window. I have not looked for or noticed it I other apps but where I have seen it in the past I still see it now.

    Posted via CB10
    04-18-16 07:37 PM
  4. conite's Avatar
    When Android notifications can't launch from the HUB, it usually means your Android environment has been corrupted. 90% of the time, it can only be solved by a clean install of the OS.
    04-18-16 08:06 PM
  5. FabriciusFab's Avatar
    Hi, I've done a clean install already, using an autoloader. The problem persists. Is this a known issue or are we just a few of us with this problem?
    Thanks
    05-11-16 09:55 AM
  6. conite's Avatar
    Hi, I've done a clean install already, using an autoloader. The problem persists. Is this a known issue or are we just a few of us with this problem?
    Thanks
    Did you do a restore?

    It is only an issue if the Runtime environment has been corrupted.
    05-24-16 10:26 AM
  7. FabriciusFab's Avatar
    I did... So maybe I have to do a clean install and manually add everything back.
    How does the Runtime enviroment gets corrupted by the way?
    05-24-16 08:45 PM
  8. conite's Avatar
    I did... So maybe I have to do a clean install and manually add everything back.
    How does the Runtime enviroment gets corrupted by the way?
    Hard to say. There are any variables. But your restore just put the corrupt settings back.
    05-24-16 09:05 PM

Similar Threads

  1. no notification sound for texts
    By slayer69 in forum Ask a Question
    Replies: 3
    Last Post: 04-27-16, 02:54 AM
  2. Question about photos backup....
    By shaws17777 in forum BlackBerry Priv
    Replies: 13
    Last Post: 04-23-16, 09:32 AM
  3. Why is the volume low on incoming calls on my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-19-16, 02:41 PM
  4. whatsapp notification keeps changing
    By conkybubs in forum Android Apps
    Replies: 0
    Last Post: 04-18-16, 11:33 AM
  5. Question about buying a Classic.
    By prplhze2000 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 04-18-16, 05:32 AM
LINK TO POST COPIED TO CLIPBOARD