1. SWa2021's Avatar
    I have a Q10. Running OS 10.3.3.2129. Phone says it is the latest update. I want to add an app thru BlackberryWorld (Specifically Ultimate Update for Blackberry). When I touch the app icon, I ALWAYS get "No Network Connection". I can get to other websites. I have a viable connection to Internet. What is up? First time accessing the knowledge base here.
    02-27-21 03:37 PM
  2. conite's Avatar
    I have a Q10. Running OS 10.3.3.2129. Phone says it is the latest update. I want to add an app thru BlackberryWorld (Specifically Ultimate Update for Blackberry). When I touch the app icon, I ALWAYS get "No Network Connection". I can get to other websites. I have a viable connection to Internet. What is up? First time accessing the knowledge base here.
    https://crackberry.com/how-fix-black...-blackberry-10

    Paid apps aren't available on BlackBerry World anymore. You'll have to get Ultimate Backup from here:

    http://runisoft.com/index.php?option...=78&Itemid=485
    02-27-21 04:20 PM
  3. SWa2021's Avatar
    Thanks> I will find a way to get where I want to go. Appreciate the response!
    02-27-21 04:32 PM
  4. m3ach's Avatar
    I have a Q10. Running OS 10.3.3.2129. Phone says it is the latest update. I want to add an app thru BlackberryWorld (Specifically Ultimate Update for Blackberry). When I touch the app icon, I ALWAYS get "No Network Connection". I can get to other websites. I have a viable connection to Internet. What is up? First time accessing the knowledge base here.
    Welcome to Crackberry.

    The best place for useful information for anything BlackBerry related.
    02-28-21 04:41 AM

Similar Threads

  1. Emails (Gmail/Google Suite) failing to send from Hub.
    By antonrr in forum BlackBerry HUB+ Suite
    Replies: 4
    Last Post: 03-14-21, 08:54 AM
  2. Rolo Secure Chat - BlackBerry Secure
    By Momday Dok in forum General BlackBerry News, Discussion & Rumors
    Replies: 17
    Last Post: 03-02-21, 10:21 AM
  3. Replies: 7
    Last Post: 03-01-21, 09:12 AM
  4. Please need help with old Blackberry 8703e (on verizon),
    By rkjohnsjr in forum BlackBerry 87xx Series
    Replies: 11
    Last Post: 02-28-21, 08:16 PM
  5. wide black bands on display (top to bottom).
    By barbarianthemadserb in forum BlackBerry KEYone
    Replies: 3
    Last Post: 02-27-21, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD