1. mzway's Avatar
    Hello everyone,

    I'm still new to this SNAP app (yes I know it's been around lol) but my problem is, I can't seem to download anything, by anything I mean things that I have selected. This is what happens, I did managed to sideload it (thanks to step by step guide provided by some of you guys). Then I signed in with my Google account, so i'm in and able to browse apps, but when I click to download an app, a different app appears to "install" and it's not the app I selected. I have logged out, deleted SNAP and sideloaded it again, but still this is happening. What am I doing wrong? I am using Q10SQN100-3/10.2.1.3175

    Please help, I can see app on SNAP, click on them to download, but the page that appears to install the app is a totally different app from what I selected.

    And another thing, if an apk is downloaded to my Q10, where is it in the folders? Is it possible to click on it to install it directly?

    Posted via a sexy QTEN
    05-27-14 03:14 AM
  2. menshawy's Avatar
    And did you once continue with the installation of this "different" app? maybe it will end up being the app you selected.

    Perhaps you should mention an example of an app you experienced this with
    05-27-14 03:16 AM
  3. dustmalik's Avatar
    It's a known issue. Quite a number of us have experienced it before. I did experience it on my Z10 STL 100-1 and my brother is still having the issue on his Q10.
    The Developer of Snap has requested some info from those having the issue. Visit his thread here Snap - Download Apps from Google Play Directly to your BlackBerry 10.2.1+

    Posted via CB10 using my Gorgeous Z30
    05-27-14 06:44 AM
  4. mzway's Avatar
    And did you once continue with the installation of this "different" app? maybe it will end up being the app you selected.

    Perhaps you should mention an example of an app you experienced this with
    Yes when I continue it shows a difference app from the one I selected, when I again click "download" it downloads the wrong app, then I end up deleting it.

    Posted via a sexy QTEN
    05-27-14 11:40 AM
  5. mzway's Avatar
    It's a known issue. Quite a number of us have experienced it before. I did experience it on my Z10 STL 100-1 and my brother is still having the issue on his Q10.
    The Developer of Snap has requested some info from those having the issue. Visit his thread here Snap - Download Apps from Google Play Directly to your BlackBerry 10.2.1+

    Posted via CB10 using my Gorgeous Z30
    Thanx, I will try that in a minute!


    Posted via a sexy QTEN
    05-27-14 11:41 AM
  6. Sally Mack's Avatar
    Thanx, I will try that in a minute!


    Posted via a sexy QTEN
    Please post exact model #, os version, and location you're using the device.
    06-01-14 09:37 PM
  7. mzway's Avatar
    Please post exact model #, os version, and location you're using the device.
    Q10SQN100-3/10.2.1.3175 and i'm in South Africa

    Posted via a sexy QTEN
    06-11-14 10:49 AM
  8. Sally Mack's Avatar
    Thanks... we've since determined this is a regional issue. For whatever reason, users outside north America and Europe get served up the wrong apk.

    The developer is aware of this, and I'm sure is looking for a fix.
    06-11-14 11:21 AM
  9. mzway's Avatar
    Thanks... we've since determined this is a regional issue. For whatever reason, users outside north America and Europe get served up the wrong apk.

    The developer is aware of this, and I'm sure is looking for a fix.
    Okay thanx! I was worried that I have done something wrong, deleted the app, rebooted, sideloaded it again, it did the same thing, then ended up deleting it for good. I hate the other sources like 1mobile and the Amazon, they just ain't as good as Snap with the layout and number of apps, so hopefully South Africa will be added to supported countries.

    Posted via a sexy QTEN
    Gerome Schutte likes this.
    06-12-14 04:09 PM
  10. Gerome Schutte's Avatar
    I'm also waiting for this from my z30

    Posted via CB10
    06-12-14 04:20 PM
  11. davinci4real's Avatar
    Nigeria here, same problem. I don't use snap anymore because of this

    From Zarafet my Z30.
    06-12-14 04:41 PM
  12. wingnut666's Avatar
    Canada here. getting the wrong version of apps. (US)

    I can't seem to download anything on SNAP, it selects what I ddidnt-img_20150216_150328.png

    Posted via CB750
    02-16-15 02:20 PM
  13. wingnut666's Avatar
    I realize i'm a little late to the party here, and i'm using snap v3 beta...but maybe someone with some insight will spot this!

    Posted via CB750
    02-16-15 02:30 PM
  14. steakman911's Avatar
    As far as Bank apps go..I havent found one yet that works as it should regardless of where one DL's it from.
    PC Financial wont let ya enter you PW, TD wont let you see ALL of your accounts...I simply did as another person noted, used the browser, saved the Logon page and that is what I use...no issues that way. Same goes for Kijiji & E-bay etc.

    Only thing I will miss is The Score if that goes sideways...loaded from the Amazon App store and it blows away pretty much anything else as far as sports goes.

    But agreed for the need for more native apps. As for FB...I find the native one does what I need it to do. But that's about the only Social app I ever can be bothered to use or read...good for a laugh or two and keeping up with the family.

    Stk
    02-16-15 03:55 PM
  15. wingnut666's Avatar
    actually the td bank app works well but the camera portion doesnt work for photo deposits....the app locks up.

    people are saying that the tablet version of the same app works fully, but I can't seem to download that version of the app since snap v2 was showing only one version....though I see both through the play store website.

    snap v3, however, is showing neither canadian version, but ony a US version and a US business version. so thats 4 different versions of the same app on play? i'd really like to be able to grab the canadian tablet version somehow.

    the scotiabank android app works ok....their BlackBerry app is deplorable.

    btw, these adventures are on a passport running 10.3.1

    Posted via CB750
    02-16-15 04:21 PM

Similar Threads

  1. Back to q5
    By FirstBerry101 in forum BlackBerry Q5
    Replies: 42
    Last Post: 06-12-14, 05:46 PM
  2. Problem with iGo Primo on Z10
    By indijones in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 05-27-14, 08:22 AM
  3. What does below article means to Blackberry ??
    By Abhay2903 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-27-14, 01:57 AM
LINK TO POST COPIED TO CLIPBOARD