1. pgodden's Avatar
    It was fine, until I deleted an email account and reentered it. Since it has been re-added it is showing sent messages in the hub despite the fact that show sent messages is set to off in the hub settings. Guess I should have left it alone.. :-(

    Posted via CB10
    12-31-13 03:24 PM
  2. howards's Avatar
    Try a hard reboot and see if that doesn't fix it.

    Z30 / STA 100-3 / 10.2.1.1259
    12-31-13 03:27 PM
  3. pgodden's Avatar
    Tried that..... didn't help, actually its baffling.

    Posted via CB10
    12-31-13 03:29 PM
  4. GeneralHerzog's Avatar
    Try a Hub reset.

    In Hub, swipe down from the upper right corner towards the middle of the screen (a 45 degree angle)

    From my Vader Zed
    12-31-13 03:34 PM
  5. pgodden's Avatar
    Unfortunately still there, very strange indeed. Hard boot and hub restarting, neither has corrected the problem and it is only the messages I have sent since I re-added that particular account. The previous messages and the other accounts do not seem to be showing.

    Posted via CB10
    12-31-13 03:41 PM
  6. GeneralHerzog's Avatar
    Try selecting the tab for sent messages to on, reset the hub, then reboot the phone, THEN try the tab to say sent off and reboot the hub again.

    Little bit of work but worth the try

    From my Vader Zed
    12-31-13 03:43 PM
  7. HotFix's Avatar
    Switch from single message view to conversation view and back again. This has fixed things in the Hub when the Hub reset hasn't because it forces a reindexing of the messages.

    Posted via CB10
    pgodden and ramsrule45 like this.
    12-31-13 04:36 PM
  8. pgodden's Avatar
    Try selecting the tab for sent messages to on, reset the hub, then reboot the phone, THEN try the tab to say sent off and reboot the hub again.

    Little bit of work but worth the try

    From my Vader Zed
    This didn't work..... thanks though

    Posted via CB10
    12-31-13 05:41 PM
  9. pgodden's Avatar
    Switch from single message view to conversation view and back again. This has fixed things in the Hub when the Hub reset hasn't because it forces a reindexing of the messages.

    Posted via CB10
    thank you so much, this worked. It reindexed both times and now is working normally, thanks again, great Tip!

    Posted via CB10
    12-31-13 05:43 PM
  10. HotFix's Avatar
    thank you so much, this worked. It reindexed both times and now is working normally, thanks again, great Tip!

    Posted via CB10
    Could use use the Thanks button on the post that helped?

    And in am glad to help!

    Posted via CB10
    rcoff512 likes this.
    12-31-13 06:03 PM
  11. pgodden's Avatar
    Could use use the Thanks button on the post that helped?

    And in am glad to help!

    Posted via CB10
    Didn't know about the thanks button, done now

    Posted via CB10
    HotFix likes this.
    12-31-13 06:32 PM
  12. Chanlion's Avatar
    For people wondering how to selectively sync certain types of messages:
    In Hub, settings, email accounts, select an email, edit account, at the bottom, edit folder settings, selectively sync what you want.
    12-31-13 08:32 PM
  13. ramsrule45's Avatar
    Switch from single message view to conversation view and back again. This has fixed things in the Hub when the Hub reset hasn't because it forces a reindexing of the messages.

    You Rock! Thanks i have been reading forums for an hour and saw this almost by accident! Thanks!

    Posted via CB10
    08-07-14 07:57 PM

Similar Threads

  1. Contact names not showing for incoming calls
    By Sridhara syama dasa in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-21-14, 02:49 PM
  2. Whoa!!! New Hub pinch gesture is awesome!
    By CatlinFD in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 01-29-14, 01:49 AM
  3. Hub Taxing Batt and CPU
    By Perfectibilist in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-31-13, 07:43 PM
  4. Replies: 2
    Last Post: 12-31-13, 04:34 AM
  5. Text message folder under hub
    By Ashish Mishra1 in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-30-13, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD