1. Funq's Avatar
    Hello everyone,

    Since the latest update (10.3.1.1779) the HUB on my Q10 has been acting up. It becomes unresponsive when I get new email and I can't select anything. Or when I'm in a new mail I can't open attachments or go back to the list.

    I have to go out and back into to HUB several times until it works again. Anyone else experienced this? If the issue has been addressed on the forums I apologise, but I couldn't find anything about this issue.

    Would welcome any help on the matter. It used to be just a nuisance, but now it's becoming really frustrating.

    Posted via CB10 on my Q10
    05-21-15 11:54 AM
  2. kbz1960's Avatar
    Sounds like the OS sucks. Have you removed the account and then re added it back. Is it just one account or the whole hub?
    05-21-15 11:56 AM
  3. Funq's Avatar
    It's the whole HUB. Recently I also got some blank spaces where there should be a listing of a called number.

    Posted via CB10 on my Q10
    05-21-15 11:59 AM
  4. kbz1960's Avatar
    Since it's been that way since the update I'd say it's a bad update or OS. You could try backing up and wiping or installing a different OS.
    05-21-15 12:45 PM
  5. trevorcroft's Avatar
    I get this when switching between email accounts, its very slow and I have to click the email account a few times... I also have my entire inbox on my phone which is HUGE... I have like 15K unread emails, and about 100K read emails

    Posted via CB10
    05-21-15 07:15 PM
  6. kbz1960's Avatar
    I get this when switching between email accounts, its very slow and I have to click the email account a few times... I also have my entire inbox on my phone which is HUGE... I have like 15K unread emails, and about 100K read emails

    Posted via CB10
    Wow, now that could be a problem. Why do you need your entire boxes on your phone? You can search for older stuff.
    05-21-15 09:00 PM
  7. trevorcroft's Avatar
    Wow, now that could be a problem. Why do you need your entire boxes on your phone? You can search for older stuff.
    Yeah I noticed you can search for older stuff on the server, I've never tried it though... maybe the server search is as good as a local search but it's just so fast searching for old stuff when it's all on my phone... it blows my coworkers away when people are talking about an email and nobody can find it, I always can.


    Posted via CB10
    05-22-15 12:15 AM
  8. Funq's Avatar
    I'll try a reinstall then. Just wish the Link software was more robust. Backup and reinstall are such a pain.

    I don't have anywhere near those number of emails btw, so that shouldn't be an issue for me.

    Posted via CB10 on my Q10
    05-22-15 07:07 AM
  9. kbz1960's Avatar
    Did you try first, removing the account and then re adding it?
    05-22-15 11:06 AM

Similar Threads

  1. What happened to the Game hub?
    By Mwanahabari in forum General BBM Chat
    Replies: 4
    Last Post: 05-21-15, 02:17 PM
  2. No To-Do with Hub Integration?
    By TheEdge in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 05-20-15, 09:05 PM
  3. Does BlackBerry have Hub-Integrated Sports Apps?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 05-20-15, 03:57 PM
  4. Why don't I get Calls in BlackBerry Hub?
    By CrackBerry Question in forum BlackBerry 10 Phones & OS
    Replies: 1
    Last Post: 05-19-15, 02:21 PM
  5. Why does my Hub open randomly?
    By DecisionHeight in forum BlackBerry Classic
    Replies: 6
    Last Post: 05-18-15, 04:13 PM
LINK TO POST COPIED TO CLIPBOARD