05-19-17 10:09 AM
29 12
tools
  1. keliew's Avatar
    I don't seem to be experiencing this issue. I have about 5 android apps installed and for those that I want notification, it comes through. When I click on it, it gives me it's contents and links me to the app - not in the hub, but it opens the app itself.

    Maybe the app wasn't installed properly? Or ART acting up? Android settings?

    I wish the integration would be as good as a native app.

    BlackBerry Passport via CB10
    05-14-16 01:52 PM
  2. melander's Avatar
    In my case, Duo worked fine until the last big update. I would get the app beep and notification in the hub, allowing me to open the app from its notification link in the hub. It was handy because it would be the first notification at the top when peeking. Now, all I get is the app beep and nothing in the hub so I have to search for the app icon to open it. I reinstalled Duo twice after I noticed the problem but it didn't fix that

    Posted via CB10
    05-14-16 04:53 PM
  3. menglim's Avatar
    I tried backing up and did a wipe the restored and its still the same. Will do a full restore and reinstall everything from scratch next and see what happens

    Posted via CB10
    05-15-16 08:44 PM
  4. skrble's Avatar
    Reopening this older thread, as I was able to make things work again.

    I had this issue on Q10, running 10.3.2.2876. Following procedure made things fine again:
    1) download all stuff from your internal storage (via file explorer, do not use Link)
    2) don't forget do decrypt all data on your memory card, if you in the past set encryption on
    3) perform security wipe
    4) reinstall OS with an autoloader

    You might try backing up some stuff with Link, but I strongly don't recommend it, as you might get back some of the problematic stuff. Step 3 may be useless, that's just the way I used to reinstall OS on Android devices (just to be really sure).
    05-19-17 10:09 AM
29 12

Similar Threads

  1. PRIV custom notifications resetting after restarting phone, any help?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 06-25-16, 08:43 PM
  2. Hub issue: replying to emails when there is huge thread
    By akraus88 in forum BlackBerry Priv
    Replies: 20
    Last Post: 03-24-16, 05:10 AM
  3. Replies: 2
    Last Post: 03-21-16, 06:35 AM
  4. Facebook not working after update
    By Amanda McNabb in forum Ask a Question
    Replies: 4
    Last Post: 03-20-16, 10:56 PM
  5. 9810 I am not heard durring a call
    By danielstefan35 in forum BlackBerry Torch 9810
    Replies: 0
    Last Post: 03-19-16, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD