05-19-17 10:09 AM
29 12
tools
  1. Yoox_II's Avatar
    In the hub on my passport, when I get a notification from any android app, amazon app, battery saving mode, or anything that falls under the "notifications" section in the hub, I used to be able to click it and it would allow me to open the corresponding app and take me right to the notification within the actual app. For example, my cousin tagged me in a photo on instagram, I got the hub notification for the android instagram, but I cannot click it to bring me to the app anymore. Why is this?

    Edit: I'm on 10.3.2.2474 on a passport on telus. Yes I've tried restarting my device in all possible ways
    Posted via CB10
    03-20-16 06:52 PM
  2. Yoox_II's Avatar
    Anyone?

    Posted via CB10
    03-20-16 10:32 PM
  3. Yoox_II's Avatar
    Could it have something to do with the recent android runtime update?

    Posted via CB10
    03-21-16 02:32 PM
  4. chiphazard's Avatar
    No issues here, anyone else?

    Rogers Blackberry Passport. BlackBerry Since 2006
    03-21-16 06:59 PM
  5. anon(9821186)'s Avatar
    Sometimes I have something like that happen, but with me I have 5 email accounts and every now and then I won't get a notification of a new email but it will be in the hub so I just clear my hub but you can try the hub rest swipe thing.

    Posted via CB10
    03-22-16 07:57 PM
  6. Yoox_II's Avatar
    Still haven't found a fix for this problem. Any bell icon notification is not openable. It takes away a large amount of productivity for me within the hub.

    Posted via CB10
    03-24-16 08:10 PM
  7. anon(9821186)'s Avatar
    I don't think that there are many android apps that will give you hub notifications

    Posted via CB10
    03-24-16 08:56 PM
  8. Yoox_II's Avatar
    That's not the issue. It's the apps which do give me hub notifs that are dead ends when they never used to be. For example, the Facebook for android gives me notifs, so does play store update notifs, even the amazon app store notifs don't work. I receive them, but I cannot open them.

    Posted via CB10
    03-24-16 09:06 PM
  9. ediggity's Avatar
    Reset the hub with the five swipes from the top right corner. If that doesn't work, then do a hard reset (hold down the 2 volume rockers), and this should clear it.

    Posted via CB10
    03-26-16 02:06 AM
  10. Yoox_II's Avatar
    Unfortunately that did not solve my issue either. I will try deleting Dater, an app by Nemory. His apps have caused countless performance issues on my z10 and passport

    Posted via CB10
    03-26-16 01:23 PM
  11. mwsmith916's Avatar
    Unfortunately that did not solve my issue either. I will try deleting Dater, an app by Nemory. His apps have caused countless performance issues on my z10 and passport

    Posted via CB10
    I'll be honest. I had hub notification issues when I had "blaq" installed. I don't use that app anymore since twitter updated. Hub is fine now. Just installed "face10" and "messenger pro" and now hub notifications not coming in like they should. Since deleted messenger pro and turned off hub notifications on face10 and hub working like normal again.......

    I'm guessing certain apps hog all the headless memory or knock out other notification or something. I've managed to come up with some work arounds for most of my hub managed notifications since deleting certain apps seemed to work for me.

    Posted via CB10
    03-29-16 07:22 AM
  12. menglim's Avatar
    I have that issue also. Posted the problem with blackberryhelp to no avail

    Posted via CB10
    03-29-16 10:32 PM
  13. Yoox_II's Avatar
    I have that issue also. Posted the problem with blackberryhelp to no avail

    Posted via CB10
    I'm thankful I'm not the only one having this problem. If you hear back from BlackBerry support let us know, and I'll do the same. I deleted some recently downloaded apps thinking they were messing with the hub but still no change.

    Posted via CB10
    03-30-16 08:28 AM
  14. ediggity's Avatar
    Another option here would be to back up and reload the OS. What OS are you guys running?

    Posted via CB10

    Edit: reread the OP. Why haven't you upgraded?
    03-30-16 10:45 AM
  15. chiphazard's Avatar
    Another option here would be to back up and reload the OS. What OS are you guys running?

    Posted via CB10

    Edit: reread the OP. Why haven't you upgraded?
    Can't upgrade what they don't push. OP is on latest available version through carrier. Don't mention Sachesi as some people don't want to wipe out phone

    Rogers Blackberry Passport. BlackBerry Since 2006
    03-30-16 12:28 PM
  16. mwsmith916's Avatar
    Another option here would be to back up and reload the OS. What OS are you guys running?

    Posted via CB10

    Edit: reread the OP. Why haven't you upgraded?
    I'm on .2813, classic but as I said before once I delete certain apps it works fine. Guess it's a sign for me to stay off of certain apps and stick to my work....... maybe

    Posted via CB10
    03-30-16 12:42 PM
  17. Yoox_II's Avatar
    I'm on passport, 10.3.2.2474 on telus

    Posted via CB10
    03-30-16 04:31 PM
  18. anon(9607753)'s Avatar
    Same issue here on Passport SE. Notifications have no live links, they can only be deleted once they appear in the hub.

    Posted via CB10
    03-30-16 05:39 PM
  19. Merboy6969's Avatar
    Bumping this thread...

    I have the same issue and hoping someone might have something that'll help.

    Posted via CB10
    05-01-16 11:12 PM
  20. FabriciusFab's Avatar
    I have the same issue here. Maybe they cut off this feature for Android apps. Or the rest of the people can interact with the android notification icons in the hub?

    <Z30 STA100-2>
    05-11-16 07:42 AM
  21. coffeeaddict305's Avatar
    It's happening to me now, and it's the first time I'm experiencing it. My telegram android app gives notifications and it of course, basically falls in the notifications section in the hub, but somehow lately I can't click on it.. usually I would just click on it and view who sent me messages, now it's just unclickable. I understand OP's frustrations.

     P A S S P O R T 
    05-11-16 10:23 PM
  22. coffeeaddict305's Avatar
    I might have to add this: a few days ago I security wiped my device due to my BBM being stuck. After that the issue surfaces.

    I wonder if fresh OS install will solve it.

     P A S S P O R T 
    05-11-16 10:28 PM
  23. coffeeaddict305's Avatar
    I'm on .2813, classic but as I said before once I delete certain apps it works fine. Guess it's a sign for me to stay off of certain apps and stick to my work....... maybe

    Posted via CB10
    Do you mind sharing what apps did you delete specifically? Android or native?

    Because apparently deleted some apps that I think are causing the problem but to no avail.

     P A S S P O R T 
    05-11-16 11:44 PM
  24. mwsmith916's Avatar
    Do you mind sharing what apps did you delete specifically? Android or native?

    Because apparently deleted some apps that I think are causing the problem but to no avail.

     P A S S P O R T 
    Mostly native apps that use hub notification. (blaq, face10/messenger)

    Posted via CB10
    05-12-16 05:03 AM
  25. melander's Avatar
    I happened upon this thread and run a Sprint q10 with 10.3.2.2530. I use a two-factor app called Duo and have used their mobile on OS7 and BB10 with working notifications until the last 10.3.2 update. On BB10, just as the OP posted, there would be a hub notification that was clickable, click on the notification and it takes you to the app in the acceptance mode.

    Posted via CB10
    05-14-16 11:25 AM
29 12

Similar Threads

  1. PRIV custom notifications resetting after restarting phone, any help?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 06-25-16, 08:43 PM
  2. Hub issue: replying to emails when there is huge thread
    By akraus88 in forum BlackBerry Priv
    Replies: 20
    Last Post: 03-24-16, 05:10 AM
  3. Replies: 2
    Last Post: 03-21-16, 06:35 AM
  4. Facebook not working after update
    By Amanda McNabb in forum Ask a Question
    Replies: 4
    Last Post: 03-20-16, 10:56 PM
  5. 9810 I am not heard durring a call
    By danielstefan35 in forum BlackBerry Torch 9810
    Replies: 0
    Last Post: 03-19-16, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD