1. Tim Heard's Avatar
    I recently got an OS update on my phone, then later noticed that my Microsoft email no longer appears in my hub.
    I can still see it separately, but not in the Hub, if that makes any sense.
    Previously, I had several folders synced, in addition to the inbox, now they don't show up.
    I even tried uninstalling and reinstalling the account, thinking that maybe there had been some kind of corrupted file.
    Could someone point me to an article that will tell me how to fix this?
    As far as I can tell, I have it set so that it *should* be appearing in the Hub too.

    Posted via CB10
    07-31-15 10:09 AM
  2. m1kr0's Avatar
    HUB email question-img_20150731_174556.png
    Make sure from settings menu in the Hub that you have it set to show in both.

    Edit: I know you probably have checked before but just in case. Assume you have toggled these settings on and off and have restarted the Hub as well?
    Posted via CB10
    07-31-15 10:47 AM
  3. Tim Heard's Avatar
    Yes, I had done that, but you were on target to ask that.
    I have even turned the phone on and off, thinking it might trigger it to reset.

    Posted via CB10
    07-31-15 11:12 AM
  4. m1kr0's Avatar
    Hey Tim, were you able to solve this and if so, how?

    Posted via CB10
    Hennry Satria likes this.
    08-02-15 02:58 PM
  5. Tim Heard's Avatar
    Not yet.
    Thanks for asking.
    I'm at a loss as to what else I might try. I have gone into various settings, wondering if I inadvertently changed something. Also am trying to figure out if maybe another device I'm using is removing emails from the server when read, and if that might be the cause.

    Posted via CB10
    08-03-15 06:15 PM

Similar Threads

  1. Replies: 6
    Last Post: 08-20-15, 11:16 PM
  2. How to copy emails on Bold 9900 to Classic?
    By classiclg in forum Ask a Question
    Replies: 10
    Last Post: 07-31-15, 12:44 PM
  3. Quick question, new to Crackberry/Blackberry Re: Unzip
    By anthony optimo in forum Ask a Question
    Replies: 1
    Last Post: 07-31-15, 12:17 AM
  4. How to paste shortcuts for email
    By Harkules in forum BlackBerry Classic
    Replies: 10
    Last Post: 07-30-15, 11:10 PM
  5. A question about updating with Sachesi
    By rippley5150 in forum BlackBerry Passport
    Replies: 2
    Last Post: 07-30-15, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD