1. win_yeah's Avatar
    Any one has issue with hub blink 4 to 5 times when receiving email?

    Posted via CB10
    12-03-16 09:05 PM
  2. snadeau's Avatar
    Any one has issue with hub blink 4 to 5 times when receiving email?

    Posted via CB10
    I have the same issue on my two passport. (regular and SE)
    12-04-16 11:09 AM
  3. hoppysfavorite's Avatar
    I had it the first time I went to my hub after the update, and again when I reinstalled some apps to get Hub functionality turned back on for them. Haven't seen it again since.
    12-04-16 11:44 AM
  4. conite's Avatar
    Delete Face10 app.
    12-04-16 11:49 AM
  5. DrEd14's Avatar
    Delete Face10 app.
    I am having the same issue. If I delete Face10 , can I reinstall it or will the same problems exist? Thanks.

    Posted via CB10
    12-04-16 01:07 PM
  6. snackdick's Avatar
    Is this issue only within Face10 or Facebook or within the Hub itself? I just started having this with the old facebook app and I'm not even on 10.3.3 yet... keep in mind Facebook officially cut off support from their messenger the same day that 10.3.3 finally showed itself.
    12-04-16 01:12 PM
  7. hoppysfavorite's Avatar
    I am having the same issue. If I delete Face10 , can I reinstall it or will the same problems exist? Thanks.

    Posted via CB10
    I have it installed and I have no blink issues.
    12-04-16 01:49 PM
  8. krazyatom's Avatar
    I am having the same issue. If I delete Face10 , can I reinstall it or will the same problems exist? Thanks.

    Posted via CB10
    Just reinstall.
    12-04-16 03:41 PM
  9. DrEd14's Avatar
    The blinking seemed to stop when I turned off Notifications in Settings. The Notifications have never really worked in the Hub anyway.

    Posted via CB10
    12-04-16 08:35 PM
LINK TO POST COPIED TO CLIPBOARD