1. southlander's Avatar
    Moved back to my Z10 recently. I installed the above version OTA. Then I did a device wipe, and basically started fresh. Manually added apps and accounts. Nothing was restored.

    So now I notice when I get new emails and do the "L" swipe gesture to get to the Hub ---

    There's a momentary pause, and then my new messages pop in at the top. Almost like the Hub waits until I view it to load the new content.

    I don't remember it being like that before, on previous versions. Seems before I'd swipe to the hub and the new messages were right away visible.

    How is this working for others?

    Thanks.

    Posted via CB10
    08-12-14 09:00 PM
  2. anon721037's Avatar
    I think when you swipe to the hub it goes to where you left off, and when you use the hub icon it takes you to the top of the list.
    08-12-14 09:14 PM
  3. southlander's Avatar
    I think when you swipe to the hub it goes to where you left off, and when you use the hub icon it takes you to the top of the list.
    No works the same whether I am swiping or using the icon.

    Posted via CB10
    08-12-14 10:02 PM
  4. zamboni08's Avatar
    Verizon Z30. Never had that. On same OS. First try resetting the hub - 5 swipes diagonally down from top right. If does nothing, maybe a phone restart?

    Posted via CB10
    08-12-14 10:14 PM
  5. mrjmc99's Avatar
    My Z30 had been doing that for a while, past few builds, but I've only noticed it for txt and calls. It's a very brief pause, I'm not too concerned with it. I have 4 email accounts, 2 Gmail and 2 exchange, Facebook and Google talk.

    Z30STA100-3/10.2.2.1531
    southlander likes this.
    08-12-14 10:53 PM
  6. southlander's Avatar
    My Z30 had been doing that for a while, past few builds, but I've only noticed it for txt and calls. It's a very brief pause, I'm not too concerned with it. I have 4 email accounts, 2 Gmail and 2 exchange, Facebook and Google talk.

    Z30STA100-3/10.2.2.1531
    Yeah just an annoyance. Not a big deal. I was curious more than anything.

    Posted via CB10
    08-12-14 11:25 PM
  7. AnimalPak200's Avatar
    This happens to me in several similar scenarios involving populating a list (hub, text,.. even when I open an existing BBM conversation). I'm pretty sure it has to do with all the transition animations BB10 uses to "move things into view". In theory it makes things seem more liquid and dynamic, but once the content piles up,.. it starts to get a bit bogged down. SMS was notoriously bad,.. but I notice it in other similar places.

    Not really a deal breaker, but... definitely exists.

    Edit: Whenever someone here comments on these type of "slow", "not smooth" type of things, I can't help but think back to Gary Klassen's interview with Kevin last year:



    Around the 4:25 time mark,..

    Posted via CB10
    08-12-14 11:49 PM
  8. zamboni08's Avatar
    My 4 work email accounts are the epitome of piling up. Must be isolated cases that do this or there would be more discussion.

    Posted via CB10
    08-13-14 01:06 AM
  9. southlander's Avatar
    My 4 work email accounts are the epitome of piling up. Must be isolated cases that do this or there would be more discussion.

    Posted via CB10
    Yeah. I have the very same four email accounts set up as before.

    We all know there is some variability in the behavior of systems that should be pretty identical.

    I was just wondering if there was some change made everyone was seeing. I have been using an Android phone for months now and had missed several BlackBerry 10 OS releases. Was not sure.

    Posted via CB10
    08-13-14 03:14 AM

Similar Threads

  1. QNX commands on BlackBerry 10
    By menshawy in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 08-30-15, 05:37 PM
  2. We take a closer look at Meetup for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 08-13-14, 02:42 AM
  3. Augmented Reality app ARKick for BlackBerry 10 updated to V2.0!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-12-14, 07:00 PM
  4. It's cookies galore in Agu's Adventure for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-12-14, 07:00 PM
  5. location services indicator always "on" BB10
    By ivanpetrow in forum Ask a Question
    Replies: 2
    Last Post: 08-12-14, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD