1. esp3tek's Avatar
    Helllo, first of all, sorry for my english...

    I want to share with you a solution which can help a lot of people, not only to BB users, works with Windows Phone too.

    Issue: when you configure a Exchange / Office 365 / Exchange Online account with one or more shared mailboxes, the smartphone only adds the main one, you cannot send mails or receive from the shared mailboxes. It's a big issue to corporate users.

    1. You have to assign a LICENSE to the shared mailbox (if you haven't available, disable your mailbox license temporally and use for it)
    2. Use restore password function on this shared mailbox and it give you the needed credentials.
    3. Config the account like a normal Exchange account.
    4. Assign the license to your main account again (may be needed restore password to reenable it) all the accounts work together now!

    I hope it may help to someone
    12-08-15 02:35 PM
  2. zocster's Avatar
    nice findings!
    12-08-15 02:40 PM
  3. rthonpm's Avatar
    There is another way that doesn't require you to have access to the license console.

    Add the shared mailbox as IMAP and configure as normal except the user name will be your standard Exchange email then \ and the short name of the shared mailbox, so myemail@company.com\shared-mailbox-name. For the SMTP settings, use your regular Exchange credentials.

    I have three group mailboxes set up this way, and there's been no issues.

    Posted via CB10
    12-10-15 06:06 AM
  4. esp3tek's Avatar
    Another way is to create the needed shared accounts and give it a password (maybe requires to assign a o365 license), after that, do the setup of the main account (the licensed one) and after that add every shared account with the password.

    Posted via CB10
    02-27-16 05:10 PM

Similar Threads

  1. Minor niggle with Quoted Posts
    By thurask in forum Site Feedback & Help
    Replies: 1
    Last Post: 12-08-15, 03:48 PM
  2. Start any app when you turn on your device with LaunchMe - 300 copies up for grabs
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 12-08-15, 03:34 PM
  3. Intermittent error sending mail cannot connect with server, how can I fix this?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 12-08-15, 01:19 PM
  4. Share it
    By Aadhithya ASV in forum Ask a Question
    Replies: 1
    Last Post: 12-08-15, 07:28 AM
  5. Unlock Priv with code but without inserting sim card
    By CliffRoxton in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-07-15, 07:38 PM