1. NewFordOrder's Avatar
    I keep getting birthday notifications on my lock screen of people I'm friends with on Facebook. I've tried messing with options on Facebook and the calendar but I can't seem to turn it off. And I don't want to turn off all lock screen notifications, just the birthdays. Help?

    Posted via Z10.
    10-05-14 12:50 PM
  2. gkl's Avatar
    Settings - Accounts - Facebook - Sync Events = Off
    10-05-14 12:53 PM
  3. jeffchoi117's Avatar
    I've found that the solution posted by gkl doesn't work, I've found the following to work for me:

    From the BB10 Facebook app:
    1) Press the menu button in the upper left corner
    2) Under "Account' press 'Account Settings' - Facebook in Browser will open

    Facebook from Browser:
    1) Press 'Notifications'
    2) Under 'What Notifications You Get', press 'Birthdays'
    3) Uncheck box next to 'Get notifications'
    10-05-14 12:58 PM

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 112
    Last Post: 03-10-16, 03:33 PM
  2. Replies: 103
    Last Post: 10-06-14, 09:10 AM
  3. How do I get the unlock MEP2 code?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-14, 06:29 PM
  4. Why am I unable to play songs that are in my music folder?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-14, 01:27 PM
  5. Why isn't my password reset being sent to my email?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-14, 12:13 PM
LINK TO POST COPIED TO CLIPBOARD