1. CrackberryQ's Avatar
    Guys I've been testing my logitec bt mouse on Q10 and can't get it to pair, keeps asking for a passcode.

    These devices use a conect button and don't have a passcode, tried 0000 scoured the Web, can't find a thing!

    Help plz

    Posted via CB10
    03-17-14 04:12 PM
  2. joejuck's Avatar
    I didn't even think it was possible to do that. I thought that the Z30 is the only device that could use USB host

    Posted via CB10
    03-17-14 04:15 PM
  3. don_poky's Avatar
    They dont have passkey. Can you skip by tapping OK or NEXT?
    03-17-14 04:17 PM
  4. CrackberryQ's Avatar
    Z30 supports plug n play usb mouse, but bluetooth keyboard and mouse should work with all, but I have issues with pairing! Heeellppp

    Posted via CB10
    03-17-14 04:17 PM
  5. CrackberryQ's Avatar
    They dont have passkey. Can you skip by tapping OK or NEXT?
    Q10 doesn't allow me to keep the field empty!

    I tried, the "ok" button is grayed out until u fill a passcode.

    Posted via CB10
    03-17-14 04:20 PM
  6. don_poky's Avatar
    maybe a space? I know they dont have passkey, on PC you just pair without pass key or give blank. 0000 is most default or try 1111....
    03-17-14 04:23 PM
  7. don_poky's Avatar
    Whats the Logitech model no,?
    03-17-14 04:23 PM
  8. CrackberryQ's Avatar
    Whats the Logitech model no,?
    Tried 0000 and 1111 , left the mouse at the office, can't remember the model number, it's an old mouse blutooth, precision laser, and pointed. One of the first logitect bt mice.

    Has a connect button.

    Posted via CB10
    03-17-14 04:31 PM
  9. Troy Tiscareno's Avatar
    The connect button just makes it visible for BT pairing. You're already using the proper passcode (0000) for devices that don't have a passcode, but where the other device insist on a passcode.

    I've had no problem pairing Logitech BT mice with lots of different hardware, including Android phones and Macs, but it's possible that your particular mouse is using an older BT version that isn't playing nice with your BB.
    03-17-14 05:42 PM
  10. Cavi Mike's Avatar
    Just because the button is greyed out doesn't mean you can't press it. Try again and update this thread because I'm curious if you can use a Logitech mouse. I'm not too fond of the Apple and Microsoft mice people have been recommending.
    03-20-14 06:52 PM
  11. CrackberryQ's Avatar
    Tried again and doesn't work, am guessing my mouse is too old, gonna search for firm ware update or smthg.

    Q10 On Steroids running on pure Awesomeness
    03-23-14 11:19 AM

Similar Threads

  1. How to clear apps cache on BB10
    By don_poky in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-17-15, 07:14 PM
  2. Option to turn off the touchscreen...
    By RyanGermann in forum BlackBerry Classic
    Replies: 76
    Last Post: 12-07-14, 08:05 PM
  3. Plan to eliminate LOL from all conversation
    By d987654321 in forum Rehab & Off-Topic Lounge
    Replies: 26
    Last Post: 04-03-14, 02:46 PM
  4. Q10 payg 275 at vodafone
    By Mwanahabari in forum BlackBerry Q10
    Replies: 5
    Last Post: 03-18-14, 03:00 AM
  5. :( Q10 fell !! :O
    By darkangel123elijah in forum BlackBerry Q10
    Replies: 15
    Last Post: 03-17-14, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD